PDA

View Full Version : Help with playing .avi files


xejkh
08-09-2002, 12:18 PM
I can't seem to play any .avi files on my computer (WinME).

When I use the old Media Player, I get the error message:

"MMSYSTEM296 The file cannot be played on the specified MCI device. The file may be corrupt, or not in the correct format."

When I use the Media Player 7.01, I get the error message:

"Wmplayer has caused an error in MSVFW32.DLL. Wmplayer will now close..."

Restarting does not work, and I know too little about the workings of avi video compression to solve the whole problem. Can anyone help?

Thanks in advance.

tulley
08-09-2002, 12:23 PM
you need a divx player. Try this:

http://download.com.com/3000-2194-9471233.html?tag=lst-0-3

sailor
08-09-2002, 01:22 PM
You do NOT need a divX player. You *may*"need the DivX codec though. I do not recommend the DivX player, better install just the codec if that's what you need.

Askia
08-09-2002, 05:35 PM
Why don't you recommend a DivX player? Performance problems?

Incidentally-- and not to take this thread off-topic -- is there a way to correct synchronization problems that sometimes occur when I play .avi and the occasional .mpg movies or music video I've fileswapped? Sometimes the sound is waaaay offtrack with action onscreen. I can ignore it in movies like 'Iron Monkey' but watching state-side movies or animation with dialogue thats slow gets annoying.

sailor
08-09-2002, 10:21 PM
I was especifically thinking about the DivX player at DivX.com because I have heard many people having problems with it. You can just install the codec and use media player or whatever.

By the way, Some older DivX movies do not work with the new (V5?) codec so I install both the old (V3?) and the new codecs.

I have never experienced the sound sync problem you say. maybe you need a faster computer?