PDA

View Full Version : A question about MPEG-2 videos


Drum God
02-23-2004, 03:14 PM
I bought a Gateway DV-S20 (http://accessories.gateway.com/AccessoryStore/Consumer+Electronics_381930/Video_381939/Digital+Camcorders_372770/7004883_ProdDetail.htm) camcorder for myself for Christmas. It isn't the greatest camera in the world, but I thought it would be fun for emailing quickie videos to family and friends. It is supposed to record MPEG-2 files. Well, I have no problem at all viewing the videos on my computer (Gateway with WinXPHome). I have successfully emailed videos to me sister (Compaq WinXPHome) and she and her family have been able to see and hear the videos without any problem. For some reason, my dad can't see the videos (Dell WinXPPro). He says they open in Win MediaPlayer and he can hear the sound, but there is no video. Have any of you run into this problem or know how to resolve it? Thanks.

Mr2001
02-23-2004, 03:31 PM
He might need to download an MPEG-2 codec, especially if his computer didn't come with a DVD drive.

Eleusis
02-23-2004, 03:31 PM
You and your sister probably have a software DVD player installed, and your dad does not. Once installed, the codec is available to Windows Media Player.

Have him try this:

http://www.elecard.com/products/mpeg2decoder.shtml

Drum God
02-23-2004, 03:38 PM
You and your sister probably have a software DVD player installed, and your dad does not. Once installed, the codec is available to Windows Media Player.

Have him try this:

http://www.elecard.com/products/mpeg2decoder.shtml


Hey, thanks. You're right, my sister and I both have DVD drives and my dad doesn't. I'll mention this the next time I send out a video.

Thanks. Y'all are the greatest.