PDA

View Full Version : Why are all my webpages showing white backgrounds?


AnabolicDoberman
04-29-2006, 01:59 AM
I notice the last few days all webpages I go to have a white background. even if the websites normal background is blue or whatever. both of the browsers I am running, IE and firefox are doing this. any idea how to fix?

Seven
04-29-2006, 02:22 AM
cite?

FlyingRamenMonster
04-29-2006, 11:40 AM
I know Seven probably just posted in the wrong thread, but his response is making me giggle madly.

Unfortunately, I can't help you with your problem. Have you set the background colour to white?

marginal prophet
04-29-2006, 02:03 PM
If your background was a pattern, be sure that its image is not posted on a free site, but directly on the host site. Free picture sites will block any image that gets too many hits within a time period.

wolf_meister
04-29-2006, 04:38 PM
AnabolicDoberman
I think the people responding to your question are thinking you are designing your own website. I'm guessing you are talking about visiting any website, correct?

Jake
04-29-2006, 04:49 PM
Slight hijak, but how do I change the background of the "Dope. Somehow Una does it on her board, is it an internal thing? Like, only admins. can do?
Black on white gets a little boring.

AnabolicDoberman
04-30-2006, 12:20 AM
AnabolicDoberman
I think the people responding to your question are thinking you are designing your own website. I'm guessing you are talking about visiting any website, correct?

Yep its the websites I visit.

wolf_meister
04-30-2006, 01:08 AM
That's what I thought.
Okay for Firefox, go to Tools, Options, select the "General Tab" then choose "Fonts & Colors ..."
In the lower left, you will see choices for text and background colors.
Choose the ones you like and then unclick "use system colors" and then click "always use my colors". That should do it.

wolf_meister
04-30-2006, 01:12 AM
:smack: Oh, wait a minute, I thought you wanted to specify what background colors you wanted. :smack:
Well, the instructions are the same as above except
CLICK "use system colors" and then UNCLICK "always use my colors"

wolf_meister
04-30-2006, 01:15 AM
The instructions in Posting #8 would be what Jake wanted.

Eleusis
04-30-2006, 01:40 AM
The instructions in Posting #8 would be what Jake wanted.
I could have said Alt/3 but the OP specifically stated both IE and FF.....

Therefore... confusing.

Jake
04-30-2006, 02:41 PM
I'm browsing with Opera, so post 8 dosen't help much with the 'Dope background.

wolf_meister
04-30-2006, 04:49 PM
Okay Jake here are instructions for the Opera browser:
Go to Tools, Preferences, then click on the Web Pages tab.
Click on the "Background Color" bar and make your choice.