PDA

View Full Version : I don`t want a life of ÉÉÉÉÉÉÉ


screech-owl
10-28-2001, 07:14 AM
Okay, somehow I hit a combination of keys, and now my keyboard is out of whack. My question mark key is now giving me É, ACK and now my double-quote key is not working!!!

I have a report to write and I want my question marks back!!
What do I doÉ (See!!)

fierra
10-28-2001, 07:32 AM
It depends on your OS, but I would go to control panel in Win 95/98 & double click on the keyboard option & choose the language tab there. They may have more than just English (Americal) listed in the top. Make sure that English (American) or Dvorak or whatever your usual keyboard layout is called is highlighted from the list, then click set as default & click ok. You should get you "?"s back straightaway.

If there are other layouts listed & you do not use the other languages at all, I would select them on the list & click the remove button. If you do use them occasionally, it is worth leaving them, but disabling the rapid layout change, which I think is what you ended up doing by accident - it will let you switch on Left Alt + Shift, or Ctrl + Shift depending on how it was set up. You can set it to none, though, & I would do that to avoid doing this again in future.

You may want to double check your regional settings (also called international depending on whether you are in 95 or 98) whilst you are in the control panel, to make sure it hasn't changed your $ for £ or anything weird, but it should not have affected this part.

Duck Duck Goose
10-28-2001, 12:00 PM
Three times now I have had keyboards go schizo on me.

Cause #1: Left-hand shift key would stick down, giving gonzo results.
Cause #2: Left-hand Control key was not functioning properly, giving gonzo results.
Cause #3: Character repeat rate was set too high, giving gonzo results. Settings, Control Panel, Keyboard, Speed. Move the slider to the left.

Try a different keyboard and see if it's still doing it.

elmwood
10-28-2001, 12:04 PM
I've got a few extra keyboards sittign around -- good 'ol fashioned IBM Type M clickey boards. I'll be around the ranch in Ocoee most of the day.

Send me an e-mail, m'kay?

elmwood
10-28-2001, 12:05 PM
I meant sitting. I just woke up. Gotta' go eat, then install a new lighting fixture in the dining room.

Qadgop the Mercotan
10-28-2001, 12:32 PM
"And as we live
our life of ÉÉÉÉÉÉÉs"

Colibri
10-28-2001, 01:09 PM
I had a similar problem with my previous keyboard, a Gateway 2000, which has four "Program" keys on the upper right, the leftmost of which is "Remap." It allows you to re-assign keysrokes by hitting two keys in sequence. I once hit this by accident, and screwed up my keyboard totally until I was able to figure out what was going on and re-assign the keys I had messed up.

I would check your keyboard to see if you have a "remap" key or equivalent. If so, you can remap the offending keys back to what they were.

screech-owl
10-28-2001, 05:43 PM
QtM, thanks for catching the joke.

Actually, it seems to have fixed itself this time, but at least I have some ideas of how to fix it next time. It's really annoying when I'm typing and I have to actually cut & paste a previous ? in every time.

Thanks again.

Popup
10-29-2001, 05:43 AM
As pointed out by fierra, it depends on the OS. In the unlikelly case that you're running MS-DOS ver. 3.30 or so (with codepage support enabled) you can achieve the same result by pressing [ctrl][F1] (to switch from your default codepage to Amercan layout), and [ctrl][F2] (to switch back).
(I might have messed up the terminology, but I used this extensively in the mid 80's.)