Reply
 
Thread Tools Display Modes
  #1  
Old 03-11-2006, 08:10 AM
dauerbach is offline
Guest
 
Join Date: Dec 2002
Posts: 2,412

No Internet--error code 46npqe


My computer has lost all connectivity to the internet. I am an AOL subscriber. Dell says the error code 46npqe is an AOL server error. However, when I move the computer to a friends house and try his DSL line with a different ISP the same thing happens. What is this error, and how do I go about fixing it?
  #2  
Old 03-11-2006, 09:04 AM
ultrafilter is offline
Guest
 
Join Date: May 2001
Location: In another castle
Posts: 18,988
I'm confused. Are you taking your computer over to your friend's house and hooking it up to his DSL connection?

What version of AOL are you using?
  #3  
Old 03-11-2006, 09:40 AM
dauerbach is offline
Guest
 
Join Date: Dec 2002
Posts: 2,412
Yes, I took the computer over to a friends house to try to connect to his (different)ISP, since I was told the problem was an AOL server connectivity problem, and it still gave me the error code without ever connecting. I am using AOL 9.0 with security. I have uninstalled and reinstalled it, installed AOL 8.0, and tried to repair AOL connectivity in Add/Remove programs. Nothing works. I stll cannot connect to anything.
  #4  
Old 03-11-2006, 09:44 AM
Duckster's Avatar
Duckster is offline
Charter Member
 
Join Date: Aug 2001
Posts: 14,681
Have you contacted AOL?
  #5  
Old 03-11-2006, 10:02 AM
dauerbach is offline
Guest
 
Join Date: Dec 2002
Posts: 2,412
Yes, I contacted AOL. The steps I took were at their direction. It also took about two hours of my life to get that limited information, and the people I talked to seemed about as smart as a pile of resistors.
  #6  
Old 03-11-2006, 10:08 AM
ultrafilter is offline
Guest
 
Join Date: May 2001
Location: In another castle
Posts: 18,988
Quote:
Originally Posted by dauerbach
Yes, I took the computer over to a friends house to try to connect to his (different)ISP, since I was told the problem was an AOL server connectivity problem, and it still gave me the error code without ever connecting. I am using AOL 9.0 with security. I have uninstalled and reinstalled it, installed AOL 8.0, and tried to repair AOL connectivity in Add/Remove programs. Nothing works. I stll cannot connect to anything.
If you can't connect over AOL 8.0 or 9.0, then you probably have a hardware problem of some kind. Since you have the security edition, there are a couple things you can try:
  1. Look for files on your hard drive named 10090UAAUS.udp and 10091DAFUS.udp. If you're using Windows 2000/XP, they should be in C:\Documents and Settings\All Users\Application Data\AOL\AOLCoach\en_en\download; if not, they're somewhere under C:\Windows. Double click on both of those and let them run, and try starting AOL 9.0 again.
  2. If that doesn't work, uninstall AOL Connectivity Services (from add/remove programs in the control panel) and then try starting AOL 9.0 again.
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Copyright 2019 STM Reader, LLC.

 
Copyright © 2017