PDA

View Full Version : Database problem with search?


FatBaldGuy
12-05-2008, 08:51 AM
When I tried to perform a search just now, I got the following error message:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 71 bytes) in /home/straightdope/boards.straightdope.com/sdmb/search.php on line 1151
Of course, when I tried again, it told me I had to wait another 273 seconds, so I read some more posts, then tried to search again and got the same error.

Is there some database corruption going on here?

Khadaji
12-05-2008, 09:52 AM
I would guess instead that the server was out of RAM.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Publishers - interested in subscribing to the Straight Dope?
Write to: sdsubscriptions@chicagoreader.com.

Copyright 2018 STM Reader, LLC.