View Full Version : No picture computer question

07-10-2001, 09:06 PM
I just replaced my power supply today. All the connections are correct and the computer is turning on, but I am not getting any picture.
Some background:
hp pavillion (last one of those i ever get)
p3 600
micro atx 145w
Thanks in advance

07-10-2001, 09:11 PM
Oops, I forgot to say that I tried the monitor on another computer, and it worked, so that's not the problem.

07-10-2001, 09:44 PM
Replacing a Pavilion PS is fun isn't it? In the replacement process you have most likely knocked a card, component or cable out of it's socket. Remove and re-socket all cards, memory and (if necessary) the CPU and make sure all drive cables are socketed and aligned correctly. Also make sure the PS is switched to 115V not 220V.

07-10-2001, 10:09 PM
Replacing a Pavilion PS is fun isn't it?

Oh god, don't even get me started. I work at a computer store, so I figure no big deal, I'll just buy a power supply, install it and be done with it. I take it home to find that my pavilion has a panel covering where the power switch on the power supply is. So i attempt to take out the switch with a completely metal screwdriver and the power supply plugged in. Needless to say, pretty soon i figure out that's not so great of a thing to try. So I go back and buy another power supply, this one without a switch. This one was however too long and wouldnt fit at all. I ended up sawing the panel all up to make room for a power switch and buying a micro ps, which fits (barely) but isnt working.
btw, all previous power supplies worked. Ill try reseating everything, thanks, astro.

07-10-2001, 10:23 PM
no beans

07-10-2001, 10:24 PM
I suggest you try reseating the video card, just push it firmly into its slot. Cards can work themselves loose as a result of vibration.

07-10-2001, 10:30 PM
Does the computer boot fully - do you hear your Windows startup sound, can you shut it down with the keyboard, etc?

Usually if the video card is loose, you'll just hear a few beeps and the computer won't boot any further.

07-10-2001, 10:43 PM
Video is onboard. It isn't booting at all, the "busy" light goes on for about 10 seconds, then stops.

07-11-2001, 12:33 AM
Something that bit me real good once: After replacing my CPU, my machine wouldn't turn on. It would power up for a few seconds, then shut right back off again. After much troubleshooting, it turned out that my smartypants motherboard shuts down after a few seconds if the CPU fan is not connected to the "CPU FAN1" header. There are 5 fan headers on my motherboard, at least 3 of which are close enough to plug the CPU fan into. But nooooo, you have to plug it into CPU FAN1. Lame-o-rama.

Could it be something like that?

07-11-2001, 06:59 PM
I don't think so, galt. I have already checked every connection and the only connections I touched in the first place were the ones leading from hte power supply. What I am wondering now is if the lower wattage of my new power supply is causing the problem. Is 145 enough to run a floppy, hard drive, cr-rom, cd burner and the motherboard (chip is a slot chip, if that makes any difference). At this point i am about ready to scrap the damn pavilion.

07-11-2001, 07:19 PM
especially with a P3 and two CD drives.
what was the original p/s's power rating?

07-11-2001, 07:28 PM
Unfortunately, I threw it away, so I can't give you a definitive answer. Most of the newer pavilion models with a p3 chip come with 185watters it looks like.

07-11-2001, 10:26 PM
I'd guess 145 is too low. I've got an Athlon 1.2GHz with 4 hard disks + 1 cdrom drive, and when I first turn my machine on, it draws 165 watts from the wall (I have one of those meters you plug your stuff into that tells you how much power it's actually using). After that, it goes back down to 125, but it definitely needs more than 145 to fire up.