#1  
Old 01-11-2019, 07:51 AM
Roderick Femm's Avatar
Roderick Femm Roderick Femm is offline
Member
 
Join Date: Jul 2005
Location: On the cusp, also in SF
Posts: 6,737
USPS package tracking is down?

Or is it only me? Since yesterday, in fact I was tracking three packages and I was able to track the first two but the third one gave me the error message. Now all three give me the error.

Maybe I broke it?
  #2  
Old 01-11-2019, 09:55 AM
OttoDaFe's Avatar
OttoDaFe OttoDaFe is offline
Sluice Gate Tender, FCD #3
Charter Member
 
Join Date: May 1999
Location: Soviet of Washington
Posts: 2,547
I'm not getting anything useful "Your item departed a shipping partner facility at 5:23 pm on January 9, 2019 in COMPTON, CA 90220" but I don't get an error.
  #3  
Old 01-11-2019, 09:56 AM
Lord Feldon's Avatar
Lord Feldon Lord Feldon is offline
Guest
 
Join Date: Dec 2010
Location: Central Ohio
Posts: 6,095
IME it's down for a little bit every day or nearly so.

Last edited by Lord Feldon; 01-11-2019 at 09:57 AM.
  #4  
Old 01-11-2019, 11:41 AM
teela brown teela brown is offline
Guest
 
Join Date: Apr 2000
Location: Almost Silicon Valley
Posts: 9,304
I'm trying to track an Express Mail package, too. At various times, I get various messages, like "Tracking number not entered into our system" - bullcrap. Or "We don't have any information at this time".

I couldn't use FedEx because all we had was a P.O. Box number.
  #5  
Old 01-11-2019, 04:15 PM
control-z control-z is offline
Guest
 
Join Date: Mar 2003
Location: Virginia
Posts: 12,572
Hasn't been down for me. I've been tracking a USPS package for the last few days and it has worked each time including this morning.
  #6  
Old 01-11-2019, 07:40 PM
Alley Dweller's Avatar
Alley Dweller Alley Dweller is offline
Guest
 
Join Date: Feb 2011
Posts: 4,070
In my experience, it seems to be down for a while everyday, especially in the late afternoon.
  #7  
Old 01-11-2019, 11:23 PM
Roderick Femm's Avatar
Roderick Femm Roderick Femm is offline
Member
 
Join Date: Jul 2005
Location: On the cusp, also in SF
Posts: 6,737
It came back up again a few minutes after I posted. But I swear it seemed like it was down for more than 12 hours. I suppose more likely it was down then up then down again. Sorry for the unnecessary thread.
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Copyright 2018 STM Reader, LLC.

 
Copyright © 2017