#1  
Old 12-01-2019, 09:05 AM
Webfoot75 is offline
Guest
 
Join Date: Sep 2019
Posts: 5

Exasperation


I have tried three times to put in my two pennyworth to a thread. Only one worked. Firstly it told me that I wasn't logged in when I was, so I logged in again and my post had disappeared. Secondly, I opened a new tab to check on some facts, and when I returned my post had disappeared again, and then it told me that I wasn't logged in when I was, so I logged in again and my post had disappeared. I must be doing something wrong, but what?
  #2  
Old 12-01-2019, 09:12 AM
Unreconstructed Man is offline
Guest
 
Join Date: Mar 2015
Posts: 406
This board runs on really old software. Best thing to do is type your posts in a Word doc then copy paste.
  #3  
Old 12-01-2019, 11:35 AM
Blank Slate's Avatar
Blank Slate is offline
Guest
 
Join Date: Apr 2008
Posts: 5,532
Do you tick the 'Remember Me' box when you log in? Are you perhaps in 'Incognito Mode' if you are using Google Chrome? It might be relevant to post the browser/device you're using to read the board.
  #4  
Old 12-01-2019, 11:37 AM
cochrane is online now
Guest
 
Join Date: Jun 2006
Location: The Nekkid Pueblo
Posts: 22,492
It also may help to clear your browser's cache.
  #5  
Old 12-01-2019, 02:24 PM
kopek's Avatar
kopek is offline
born to be shunned
 
Join Date: Jul 2007
Location: Southwestern PA
Posts: 15,700
Quote:
Originally Posted by Unreconstructed Man View Post
This board runs on really old software. Best thing to do is type your posts in a Word doc then copy paste.
Anything longer and its almost a must. Sometimes I have been able to back-arrow and save a reply but mostly its:
1 write something terrific
2 get bumped off
3 write it again in something like Word
4 log in and post.
  #6  
Old 12-01-2019, 02:34 PM
Skywatcher's Avatar
Skywatcher is offline
Charter Member
 
Join Date: Mar 1999
Location: Somewhere in the Potomac
Posts: 35,377
Quote:
Originally Posted by Unreconstructed Man View Post
This board runs on really old software. Best thing to do is type your posts in a Word doc then copy paste.
Also, scroll to the bottom of the page and look at the left side of the blue line (below "Forum Rules"). If you see Sultantheme there, change it to Straight Dope.

Last edited by Skywatcher; 12-01-2019 at 02:35 PM.
  #7  
Old 12-01-2019, 05:36 PM
Irishman is offline
Guest
 
Join Date: Dec 1999
Location: Denton, TX, USA
Posts: 12,582
You might also check that you are using https, not http.
  #8  
Old 12-01-2019, 07:16 PM
Chronos's Avatar
Chronos is offline
Charter Member
Moderator
 
Join Date: Jan 2000
Location: The Land of Cleves
Posts: 85,764
And a lot of things that people credit/blame webpages for is actually the browser's doing. Like, if you have something typed in a text box, go to another page, and then go back to the page with the text box, whether your text is still there or not depends on the browser, not on the web page.
  #9  
Old 12-01-2019, 09:37 PM
Atamasama's Avatar
Atamasama is offline
Member
 
Join Date: Sep 2009
Posts: 4,754
I’ve lost posts here too before. It’s frustrating. I agree, if you’re writing something long and especially if you need to swap tabs a lot while doing it, write it in something else (Word, Notepad, something similar) then paste it into the forum.
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Copyright 2019 STM Reader, LLC.

 
Copyright © 2017