Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2018, 03:31 PM
Shoeless's Avatar
Shoeless Shoeless is offline
Charter Member
 
Join Date: Jan 2003
Location: The Sunflower State
Posts: 6,145
Weird formatting issue in GQ Forum on my phone

I'm guessing this is only happening on my phone, otherwise someone else would have already started a thread about it. It started a few days ago and is ONLY happening in General Questions. The top part of the page (logo, menu, everything down to "Threads in Forum: General Questions") only goes about 3/4 of the way across the screen. The list of thread titles goes all the way across but the font is smaller than in other forums. Then from the "Post New Thread" button to the bottom of the page, 3/4 across again.

I've tried going from portrait to landscape and back to see if I could force it to reset, but it displays the same way no matter the orientation. If I open a thread it looks OK, it's just the GQ forum screen that's messed up. It's odd that only one forum is affected.

Any ideas what the problem is? If it's a browser issue and not the board software, how do I fix it? (Android/Chrome)

ETA: My mistake. Landscape looks OK. Only portrait is a problem.

Last edited by Shoeless; 04-20-2018 at 03:33 PM.
  #2  
Old 04-20-2018, 06:09 PM
Beckdawrek's Avatar
Beckdawrek Beckdawrek is offline
Guest
 
Join Date: Aug 2017
Location: So.Ark ?
Posts: 9,897
I have seen that on my IPad and phone at different times. It never has lasted long. I have logged out and came back and it would be back to normal.

Last edited by Beckdawrek; 04-20-2018 at 06:09 PM.
  #3  
Old 04-25-2018, 11:15 AM
Shoeless's Avatar
Shoeless Shoeless is offline
Charter Member
 
Join Date: Jan 2003
Location: The Sunflower State
Posts: 6,145
Well, whatever it was, it's back to normal this morning after looking funny for about a week.
  #4  
Old 04-25-2018, 02:17 PM
Twoflower's Avatar
Twoflower Twoflower is offline
Member
 
Join Date: Dec 2004
Location: South Oregon
Posts: 1,354
My iPhone has been doing the same thing. Just checked; still doing it.

ETA: logged out & back in; still wonky.

Last edited by Twoflower; 04-25-2018 at 02:18 PM. Reason: more data
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Copyright 2018 STM Reader, LLC.

 
Copyright © 2017