Reply
 
Thread Tools Display Modes
  #551  
Old 02-13-2020, 03:26 PM
Bijou Drains is offline
Suspended
 
Join Date: Sep 2008
Posts: 10,694
The more I think about I think this is true:

The owners just don't care about the problem as long as the users stay here and the ad money flows in. I don't see any evidence to disprove that.
  #552  
Old 02-13-2020, 04:08 PM
Jeff Lichtman's Avatar
Jeff Lichtman is offline
Head Cheese
Charter Member
 
Join Date: Feb 2000
Location: El Cerrito, CA
Posts: 4,477
We haven't heard anything from the owners, and without that, we can only speculate about their efforts and intentions from the meager clues we have. And speculation is what we're doing. It's like Kremlinology or reading tea leaves.
__________________
'Tis a pity that I have no gravy to put upon Uncle Hymie.
  #553  
Old 02-13-2020, 05:08 PM
Bijou Drains is offline
Suspended
 
Join Date: Sep 2008
Posts: 10,694
Well the only thing that matters is after 2 months we don't have a fix. That's not speculation, it's a fact.
  #554  
Old 02-14-2020, 06:40 PM
margin is offline
Guest
 
Join Date: Jun 2003
Posts: 1,611
Getting the sixty second warning again. Also, what's with the odd, "You have---something-something a post that is not part of the discussion. Please (words to the effect of removing it) and continue." Something like that. This is afyer you hit the quote function.
  #555  
Old 02-14-2020, 07:03 PM
Musicat is offline
Charter Member
 
Join Date: Oct 1999
Location: Sturgeon Bay, WI USA
Posts: 21,626
Quote:
Originally Posted by margin View Post
... Also, what's with the odd, "You have---something-something a post that is not part of the discussion. Please (words to the effect of removing it) and continue." Something like that. This is afyer you hit the quote function.
That's probably normal. It indicates that you had selected a post to quote, in some thread, maybe some time ago, that is still being referenced. You can include or exclude it when you make your post. If you don't delete it, you will be reminded again the next time you create a post.
  #556  
Old 02-14-2020, 09:32 PM
aldiboronti is offline
Guest
 
Join Date: Mar 2002
Location: Troynovant
Posts: 8,200
This is the first time I've managed to get here in a while. Constant long waits and time-out errors. I really hope this is not a harbinger of things to come. The SDMB may be a shadow of its former self but I still find it a valuable resource.
  #557  
Old 02-14-2020, 10:16 PM
margin is offline
Guest
 
Join Date: Jun 2003
Posts: 1,611
Quote:
Originally Posted by Musicat View Post
That's probably normal. It indicates that you had selected a post to quote, in some thread, maybe some time ago, that is still being referenced. You can include or exclude it when you make your post. If you don't delete it, you will be reminded again the next time you create a post.

Er....I think you're saying I might have touched on an ancient post that will unleash the locusts should anyone try and use the quote function? But none of the posts have been more than a day or so old, I don't think.
  #558  
Old 02-14-2020, 10:31 PM
Andy L is offline
Member
 
Join Date: Oct 2000
Posts: 7,101
Quote:
Originally Posted by margin View Post
Er....I think you're saying I might have touched on an ancient post that will unleash the locusts should anyone try and use the quote function? But none of the posts have been more than a day or so old, I don't think.
I clicked multiquote on a post from the MSG thread. When I clicked quote on your thread, I get

"You have selected 1 post that is not part of this thread. Quote this post as well, or deselect this post. " at the bottom of the post box. If I ignore that note, nothing happens.

(eta, confirmed - nothing happened)

Last edited by Andy L; 02-14-2020 at 10:32 PM.
  #559  
Old 02-14-2020, 10:33 PM
Andy L is offline
Member
 
Join Date: Oct 2000
Posts: 7,101
Quote:
Originally Posted by Andy L View Post
I clicked multiquote on a post from the MSG thread. When I clicked quote on your thread, I get

"You have selected 1 post that is not part of this thread. Quote this post as well, or deselect this post. " at the bottom of the post box. If I ignore that note, nothing happens.

(eta, confirmed - nothing happened)
But when I quote this thread, I still have the note - which will repeat until I either deliberately use the quote from the MSG thread, or deselect it
  #560  
Old 02-15-2020, 05:06 AM
Musicat is offline
Charter Member
 
Join Date: Oct 1999
Location: Sturgeon Bay, WI USA
Posts: 21,626
Quote:
Originally Posted by margin View Post
Er....I think you're saying I might have touched on an ancient post that will unleash the locusts should anyone try and use the quote function? But none of the posts have been more than a day or so old, I don't think.
It's entirely possible you have run into a vB error, but what you describe sounds like a normal function to me.

When you click on the multi-quote button ("+), the current post is stored for future use. You can repeat this action for more posts. Nothing happens until...

...you initiate a reply, when the saved posts will pop into the edit window.

Now what happens if you store some post(s), then forget about it? Sometime (hours, days -- there is no time limit) in the future, you may begin a reply sequence, perhaps from a different thread. You will be reminded of the posts you forgot about, and given a choice to (1) include them in your new edit, (2) continue to store them, or (3) discard them forever.

Does that describe your situation?
  #561  
Old 02-15-2020, 10:01 AM
margin is offline
Guest
 
Join Date: Jun 2003
Posts: 1,611
Quote:
Originally Posted by Musicat View Post
It's entirely possible you have run into a vB error, but what you describe sounds like a normal function to me.

When you click on the multi-quote button ("+), the current post is stored for future use. You can repeat this action for more posts. Nothing happens until...

...you initiate a reply, when the saved posts will pop into the edit window.

Now what happens if you store some post(s), then forget about it? Sometime (hours, days -- there is no time limit) in the future, you may begin a reply sequence, perhaps from a different thread. You will be reminded of the posts you forgot about, and given a choice to (1) include them in your new edit, (2) continue to store them, or (3) discard them forever.

Does that describe your situation?
No, not at all. Perhaps it helps to know that I do almost ALL my websurfing on an Android phone. (Don't judge.) This phenomenon is intermittent. I don't have any posts saved. After how years on the Dope (with absences) I finally got my time zone changed.
  #562  
Old 02-15-2020, 12:36 PM
thorny locust's Avatar
thorny locust is offline
Guest
 
Join Date: Apr 2019
Location: Upstate New York
Posts: 1,783
You don't have to have deliberately saved them; you just have to have clicked either on multiquote in a post, or on reply to post, and then for whatever reason not to have posted any reply. And it's possible to click like that by accident.

I trigger that message fairly often, as I sometimes start to reply to something and then either think better of it, or decide not to bother; or just get distracted and go do something else and forget about the previous possible reply.
  #563  
Old 02-15-2020, 02:52 PM
bobot's Avatar
bobot is offline
Member
 
Join Date: Jan 2009
Location: Chicago-ish
Posts: 9,620
Just to put this out there...
I've been hesitant to update my Firefox, because once when I did that I lost all of my favorites. I bit the bullet and updated it today for the first time in a looong time, and so far the SDMB is loading pages quickly and without error. I hope I haven't just jinxed myself.
  #564  
Old 02-16-2020, 03:15 AM
wolfpup's Avatar
wolfpup is online now
Guest
 
Join Date: Jan 2014
Posts: 11,305
Quote:
Originally Posted by bobot View Post
Just to put this out there...
I've been hesitant to update my Firefox, because once when I did that I lost all of my favorites. I bit the bullet and updated it today for the first time in a looong time, and so far the SDMB is loading pages quickly and without error. I hope I haven't just jinxed myself.
It's been long established that the board has intermittent performance problems, and it has nothing to do with the browser or the client OS. Updating Firefox was probably the right thing to do but it has nothing to do with the problem. The board was actually performing well most of today but I did have some delays and I just got a 504 Gateway Timeout a few seconds ago. This is a long-term ongoing problem.
  #565  
Old 02-16-2020, 06:55 AM
kayT is offline
Charter Member
 
Join Date: Jul 1999
Location: Austin
Posts: 5,359
Quote:
Originally Posted by wolfpup View Post
It's been long established that the board has intermittent performance problems, and it has nothing to do with the browser or the client OS. Updating Firefox was probably the right thing to do but it has nothing to do with the problem. The board was actually performing well most of today but I did have some delays and I just got a 504 Gateway Timeout a few seconds ago. This is a long-term ongoing problem.
If all this is true, how come I almost never have any of these problems? I have had one ONE 504 in the past five months. And I am here a lot. Am I just lucky or what?
  #566  
Old 02-16-2020, 12:06 PM
wolfpup's Avatar
wolfpup is online now
Guest
 
Join Date: Jan 2014
Posts: 11,305
Quote:
Originally Posted by kayT View Post
If all this is true, how come I almost never have any of these problems? I have had one ONE 504 in the past five months. And I am here a lot. Am I just lucky or what?
I'll go with "just lucky" and "not on here as much as some of us". The problem is very intermittent and sometimes doesn't show up for days at a time; other times, the site is practically unusable. It often just manifests as a delay in response and only in extreme cases do you get server or gateway timeout errors. There may be a geographic or time of day dependency but as far as anyone has been able to tell it's completely random.
  #567  
Old 02-16-2020, 12:28 PM
Musicat is offline
Charter Member
 
Join Date: Oct 1999
Location: Sturgeon Bay, WI USA
Posts: 21,626
Quote:
Originally Posted by kayT View Post
If all this is true, how come I almost never have any of these problems? I have had one ONE 504 in the past five months. And I am here a lot. Am I just lucky or what?
From what we (most of us) have determined, there are multiple factors involved. If you happen to have one of them minimized, you might not see problems as often. That doesn't mean the system is working perfectly.

I don't seem to get as many errors as others have reported, and while I often observe slowdowns (like ~30 seconds to post), the slowdowns rarely escalate to timeouts. If I'm not watching carefully, I might not spot the slowdowns at all.

It's possible the timeout clock is different for different locations, connections, users, computers, and browsers, so one person may be less affected than another.
  #568  
Old 02-16-2020, 01:02 PM
margin is offline
Guest
 
Join Date: Jun 2003
Posts: 1,611
Quote:
Originally Posted by Musicat View Post
From what we (most of us) have determined, there are multiple factors involved. If you happen to have one of them minimized, you might not see problems as often. That doesn't mean the system is working perfectly.

I don't seem to get as many errors as others have reported, and while I often observe slowdowns (like ~30 seconds to post), the slowdowns rarely escalate to timeouts. If I'm not watching carefully, I might not spot the slowdowns at all.

It's possible the timeout clock is different for different locations, connections, users, computers, and browsers, so one person may be less affected than another.


Thank you for this, this is an extremely useful observation.

Bolding mine.

Last edited by margin; 02-16-2020 at 01:03 PM.
  #569  
Old 02-16-2020, 05:30 PM
wolfpup's Avatar
wolfpup is online now
Guest
 
Join Date: Jan 2014
Posts: 11,305
504 Gateway Timeout about 2 minutes ago. And so it goes on.
  #570  
Old 02-16-2020, 06:41 PM
River Hippie's Avatar
River Hippie is offline
Guest
 
Join Date: Apr 2005
Location: N.E. Indiana, USA
Posts: 5,708
I have been experiencing them all along. I just posted to CS, got a Gateway Timeout message but the post went through. Seems to be intermittent. Sometimes I think the problem has been fixed and then it does it again.
  #571  
Old Yesterday, 05:38 PM
TheCuse is offline
Guest
 
Join Date: Feb 2015
Posts: 270
Was able to post, then just sat there twiddling my thumbs....again.....
  #572  
Old Yesterday, 06:40 PM
puzzlegal's Avatar
puzzlegal is offline
Guest
 
Join Date: Jul 2014
Posts: 5,384
I, too, had some issues today.
  #573  
Old Today, 03:54 PM
Max S. is offline
Member
 
Join Date: Aug 2017
Location: Florida, USA
Posts: 2,499
Quote:
Originally Posted by Bijou Drains View Post
To me I see only 2 possibilities :

They found the problem but don't have the money to fix it.

They are too cheap to hire an expert to find the problem and fix it.
I have read that this message board is running on an ancient vBulletin software with lots of custom hacks. And, you know, the machine is running on hamsters. Maybe there's a shortage of rodentologists in the Chicago area?

Or maybe it's not a money problem at all, but a time and focus problem. As in, "hey guys can you please give this technician root access to the SDMB servers, it's been eight weeks" "sorry haven't had time, I'll grant access as soon as I have the chance"

~Max
  #574  
Old Today, 05:14 PM
cram4dell is offline
Guest
 
Join Date: Feb 2020
Posts: 6
Brand new user here, but I have already seen some random timeouts. Just saying.
  #575  
Old Today, 07:22 PM
cram4dell is offline
Guest
 
Join Date: Feb 2020
Posts: 6
Quote:
Originally Posted by cram4dell View Post
Brand new user here, but I have already seen some random timeouts. Just saying.
Just got another timeout. Mentioning this just in case the timestamp helps.
  #576  
Old Today, 08:02 PM
cram4dell is offline
Guest
 
Join Date: Feb 2020
Posts: 6
Quote:
Originally Posted by cram4dell View Post
Just got another timeout. Mentioning this just in case the timestamp helps.
Yeah, I won't post again here. But the timeouts are happening quite often. At least once for every 30 min of browsing. Hopefully this gets fixed.
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Copyright 2019 STM Reader, LLC.

 
Copyright © 2017