Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2020, 08:44 AM
Grrr!'s Avatar
Grrr! is offline
Charter Member
 
Join Date: Aug 2001
Posts: 16,922

my address bar says 'not secure".


IDK how long this has been going on. I just noticed it today.

Is this something I need to be worried about?


Using Chrome if that matters.

Last edited by Grrr!; 01-31-2020 at 08:45 AM.
  #2  
Old 01-31-2020, 09:16 AM
Thudlow Boink's Avatar
Thudlow Boink is offline
Charter Member
 
Join Date: May 2000
Location: Lincoln, IL
Posts: 28,643
I know this sort of thing has been addressed before, in threads about the board's security certificate and http vs https, but I don't know the technical details.

Are you getting here via an old link or bookmark? If you get here a different way (e.g. by typing in the site's URL) does it still say "not secure"?
  #3  
Old 01-31-2020, 09:27 AM
Grrr!'s Avatar
Grrr! is offline
Charter Member
 
Join Date: Aug 2001
Posts: 16,922
Quote:
Originally Posted by Thudlow Boink View Post
I know this sort of thing has been addressed before, in threads about the board's security certificate and http vs https, but I don't know the technical details.

Are you getting here via an old link or bookmark? If you get here a different way (e.g. by typing in the site's URL) does it still say "not secure"?
Thanks. I just type it in manually with https. That did the trick.

Still don't know why my bookmark stopped working though.
  #4  
Old 01-31-2020, 09:55 AM
Charlie Wayne is offline
BANNED
 
Join Date: Apr 2012
Location: Canada
Posts: 4,007
Quote:
Originally Posted by Grrr! View Post
IDK how long this has been going on. I just noticed it today.

Is this something I need to be worried about?


Using Chrome if that matters.
Do you get that just on this site? Or do you get it on other sites too?
  #5  
Old 01-31-2020, 10:02 AM
Jasmine's Avatar
Jasmine is offline
Member
 
Join Date: Jul 1999
Location: Chicagoland
Posts: 2,613
Chrome? No wonder. We are a Google Chrome district, and it says that OUR OWN SCHOOL WEB SITE is "not secure". LOL

Try the browser native to your O.S. (Edge?) or Firefox or, if Apple, Safari.
__________________
"The greatest obstacle to discovery is not ignorance -- it is the illusion of knowledge."
--Daniel J Boorstin
  #6  
Old 01-31-2020, 10:46 AM
Kent Clark's Avatar
Kent Clark is offline
Charter Member
 
Join Date: Apr 1999
Posts: 27,757
It happened about 6 weeks ago. Here's the thread from then.

TLDR: change your bookmark from here http://boards.straightdope (dot) com to here https://boards.straightdope.com

Last edited by Kent Clark; 01-31-2020 at 10:49 AM.
  #7  
Old 01-31-2020, 11:31 AM
commasense's Avatar
commasense is offline
Charter Member
 
Join Date: Mar 2003
Location: Atlanta area
Posts: 6,682
Quote:
Originally Posted by Kent Clark View Post
It happened about 6 weeks ago. Here's the thread from then.

TLDR: change your bookmark from here http://boards.straightdope (dot) com to here https://boards.straightdope.com
A year and six weeks ago, unless we're somehow living 2019 over again (Og forbid!).
  #8  
Old 01-31-2020, 11:37 AM
DCnDC's Avatar
DCnDC is offline
Member
 
Join Date: Feb 2010
Location: The Dueling Grounds
Posts: 13,676
Get a browser extension called "HTTPS Everywhere." It forces https whenever possible.
  #9  
Old 01-31-2020, 01:48 PM
Shoeless's Avatar
Shoeless is offline
Charter Member
 
Join Date: Jan 2003
Location: The Sunflower State
Posts: 7,185
I think this is what's been happening to me the last couple of days. Every time I pick up my phone to go back to reading the SDMB, I'm logged out. I think somehow I must have connected using an old bookmark from a few weeks ago when the SSL cert had expired and the only way to get to the site was with http.

I deleted my old bookmark, typed in the URL with https, and it seems to be working now. New bookmark saved!
__________________
"We can all sink or we all float
'Cuz we're all in the same big boat"

- The Police, "One World"
  #10  
Old 01-31-2020, 02:43 PM
tomndebb is offline
Mod Rocker
Moderator
 
Join Date: Mar 1999
Location: N E Ohio
Posts: 40,986
Quote:
Originally Posted by commasense View Post
A year and six weeks ago, unless we're somehow living 2019 over again (Og forbid!).
Wrong thread. Time travel is being addressed in Multiple User IDs or Accts.
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@straightdope.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Copyright 2019 STM Reader, LLC.

 
Copyright © 2017