# Need Outlook Express expert

**URL:** <https://boards.straightdope.com/t/need-outlook-express-expert/215029>\
**Category:** Factual Questions\
**Created:** [November 24, 2003, 8:21pm UTC](https://boards.straightdope.com/t/need-outlook-express-expert/215029 "2003-11-24T20:21:14Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Cardinal](https://sea3.discourse-cdn.com/straightdope/user_avatar/boards.straightdope.com/cardinal/32/4000_2.png) [@Cardinal](https://boards.straightdope.com/u/Cardinal)\
**Post date:** [November 24, 2003, 8:21pm UTC](https://boards.straightdope.com/t/need-outlook-express-expert/215029/1 "2003-11-24T20:21:14Z")

</div>

I’d really appreciate some new ideas about our email problem. We recently gave everyone at work a new email address. It can be reached over the web, but some people have set up the account in Outlook Express.

The problem is that everyone seems able to receive mail at both their old and new accounts using OE, but have some trouble sending mail now that the new account is created. No one here has a handle on why this is. This problem occurs even if we send from the old account. We know the intended recipients are not misspelled, and are able to receive other email. Here is the error message:

> [@](#):
>
> The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was ‘daveswaney@hotmail.com’. Subject ‘test from shelly’, Account: ‘[milestonefinancialonline.com](http://milestonefinancialonline.com)’, Server: ‘[milestonefinancialonline.com](http://milestonefinancialonline.com)’, Protocol: SMTP, Server Response: ‘571 Unable to determine MX host for ‘s\_\_\_\_@milestonfinancialonline.com’’, Port: 25, Secure(SSL): No, Server Error: 571, Error Number: 0x800CCC79

---

<div class="post-metadata">

**Author:** ![Elmer\_Snerd](https://avatars.discourse-cdn.com/v4/letter/e/91b2a8/32.png) [@Elmer\_Snerd](https://boards.straightdope.com/u/Elmer_Snerd)\
**Post date:** [November 24, 2003, 8:43pm UTC](https://boards.straightdope.com/t/need-outlook-express-expert/215029/2 "2003-11-24T20:43:42Z")

</div>

> [@](#):
>
> ‘571 Unable to determine MX host for ‘s\_\_\_\_@milestonfinancialonline.com’’

There is a typo in the domain of the address: s\_\_\_\_@mileston **e** [financialonline.com](http://financialonline.com).

---

<div class="post-metadata">

**Author:** ![Cardinal](https://sea3.discourse-cdn.com/straightdope/user_avatar/boards.straightdope.com/cardinal/32/4000_2.png) [@Cardinal](https://boards.straightdope.com/u/Cardinal)\
**Post date:** [November 25, 2003, 1:52am UTC](https://boards.straightdope.com/t/need-outlook-express-expert/215029/3 "2003-11-25T01:52:08Z")

</div>

That’s a good point, and did in fact fix that particular email’s problem. I guess I should have put this error message:

> [@](#):
>
> The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was ‘daveswaney@hotmail.com’. Subject ‘test to hotmail’, Account: ‘s\_\_\_\_@milestone-financial.com’, Server: ‘[mail.milestone-financial.com](http://mail.milestone-financial.com)’, Protocol: SMTP, Server Response: ‘550 not local host [hotmail.com](http://hotmail.com), not a gateway’, Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

This error does not seem to be generated by any spelling errors.

---

<div class="post-metadata">

**Author:** ![maleinblack](https://avatars.discourse-cdn.com/v4/letter/m/e5b9ba/32.png) [@maleinblack](https://boards.straightdope.com/u/maleinblack)\
**Post date:** [November 25, 2003, 2:32am UTC](https://boards.straightdope.com/t/need-outlook-express-expert/215029/4 "2003-11-25T02:32:38Z")

</div>

I had the problem with one of my accounts once on Outlook Express.

Turned out that there was something wrong with the Outgoing mail(SMTP) settings.My other mail account used [smtp.domain.com](http://smtp.domain.com) format while this account used [mail.domain.com](http://mail.domain.com).

And also instead of putting in [username@domainname.com](mailto:username@domainname.com) I had only put in username in the account name field.

Try changing that too.
