24/7 connection my ass

While @Home told me that cable modems are “always” connected to the Internet, mine has had too many problems. It did not connect at all the last time I was on the computer (sometime yesterday) and customer service was unable to come up with a solution. While I was typing out an essay today, it finally connected.

Has anyone else had similar problems? Isn’t this one of the reasons why I left a regular telephone connection?

Would you like to rephrase the title of this thread?

“That’s entertainment!” —Vlad the Impaler

Wow! I guess I was too upset to notice that.

You are right, though: the cable does not penetrate my anal cavity. :wink:

Krish, we’ve had problems with our cable modem on occasion as well. It was very easy to get angry and reconsider a dial-up, until I realized that it’s still a fairly new technology…they’re still working on it, expanding it, etc.

There are a couple of tricks I picked up from @home’s CSRs. They’re a pain in the ass, but anyway… The least painless is to right-click on Network Neighborhood and choose Properties>TCP/IP->@home USB-ethernet adapter and make sure that “Obtain and IP address automatically” is selected. Then go to the WINS configuration tab and select “Use DHCP for WINS resolution”. After you click OK, restart and try to connect again. More often than not, that works just fine. If you still have trouble, (this is the really annoying one):

Shut down the computer. Disconnect your ethernet adapter. Restart the computer. As soon as it gets done grunting and whirring, shut it down again. Reconnect the adapter. Restart the computer. Try to connect. If that fails, you have two options:

  1. You can remain calm, chalk it up to bad timing and curl up with a book.

  2. You can disconnect the modem entirely, take it outside, and see how well it takes a beating. I recommend an anvil, but not everyone has one of those. Your everyday, garden-variety sledgehammer oughta do the trick.

“…all the prettiest girls live in Des Moines…”
–Jack Kerouac, On the Road

Whoa whoa whoa…before you start changing anything in the Network Neighborhood, but very certain of what you’re doing. Unless you know for a fact that it’s set up the same way ChrisCTP’s system is set up, you could cause all sorts of problems. There are a bunch of ways they could have the network set-up, and you may change a setting that has been put that way for a reason. Unless you know about TCP/IP protocal, or what a DHCP server is, and what it does, I do not recomed you change those settings.

Oh, and caviat emptor on Chris’ advice about the anvil.

My usual trick is to shut off power to my cable modem restart it, see if it connects, and repeat the process if it doesn’t. This usually works by the second or third time that I do it.

Two days ago, however, nothing I tried worked. I called @Home, and they were clueless. Suddenly, it connected yesterday while I was typing up an essay.

I don’t want to go back to dial-up, but I still want to have access to the Internet during those instances when the cable modem starts acting up.

Try writing another essay.
– Sylence

And now, for my next trick, I will talk in spooky half-references.


We called in the @Home technicians, and they have recently switched to a new splitter that is more effective than the one that they previously used. This may have been the problem. On the up side, my connection is much faster than before.