Anyone else having trouble with Tapatalk?

I got an alert to upgrade Tapatalk on my iPhone. Did so, and now I can’t post with Tapatalk - can browse the SDMB, but if I try to post Tapatalk crashes and takes me back to the start page for my iPhone.

I’ll let Xash know. He’s the man where Tapatalk is concerned.

Delete the app and reinstall; see if that fixes it?

This is probably not a Tapatalk problem, but an Apple DRM problem that occurred last week:

“For background, a serious problem has been discovered in the iOS and Mac App Stores which has been causing apps to immediately crash after users update to the most recent version. [July 5th] is now day three of the problem, and Apple had yet to respond to the situation until this afternoon.”

Supposedly the issue has been resolved, and apps may need to be redownloaded. Article here.

Thanks for the comments, everyone.

How do I delete and re-install an app like Tapatalk?

Hey I just started having problems too, I can’t even browse and it started about 4 hours ago. The error message is:

Security error, you may not have permission to access

To reinstall tapatalk, hold down on the icon until a red x appears, then tap the x. Redownload it from the app store. You’ll lose your settings though.

Works now, for what it’s worth. I didn’t do anything.

Deleted the old Tapatalk and reinstalled. Still doesn’t work-as soon as I hit the box to enter text, it takes me straight back to the iPhone home page.

Could it be a location/twitter problem, since those are used when posting?

if so, how would I fix it?

Can you post in other forums? You can also try resetting Tapatalk (last option in settings). What versions are you running? I’m using Tapatalk V1.13.6 and iOS 5.1.1

Tried posting elsewhere and had the same thing happen - closed the forum and back to the iPhone home page.

How do I tell what versions of Tapatalk and iOS I’m using? (technopeasant here :frowning: )

Ok let me see:
Tapatalk: Go to settings (keep tapping icons in the top left if you can’t see settings, the bottom row should read network, search, me, settings, extras), then in the top left tap about.
iOS: Go to settings, General, About, then look for Version.

Hi, AaronX, thanks for your suggestions, but I’ve concluded it’s not me, it’s them!

I’ve been poking around on the Tapatalk forum - from the reviews, it sounds like this is a major problem since the last upgrade - lots of people having the same problem of it crashing when you try to enter text.

I think I’ll just have to wait and see if they fix it anytime soon.

Thanks again.

And it’s back! New upgrade this evening and it didn’t crash as soon as I tried to type in the Reply box. Now to see if it posts!


Just upgraded, let’s see if this works.

Yeah, the update said it fixed problems with ios 4

I have some complaints about Tapatalk, mainly in that it doesn’t work exactly like the SDMB in a web browser. Also it seems to crash a lot.

If you wanted something that worked exactly like the SDMB in a web browser, why not read the SDMB in a web browser?