Computer locks up after a fresh Windows install - suggestions?

I have had problems with my desktop computer for some time; it was often freezing at startup, usually after login and while connecting to the network, but it could occur at any moment between the “Starting Windows” screen and the end of the boot process.

Recovering the system using the Windows installation CD didn’t work (it wouldn’t locate the installed system) so I just reinstalled Windows 7 yesterday night. I also temporarily disabled the network adapter because I wanted to install antivirus, firewall and spyware checking software before allowing it on the net - I have the install files on a flash drive.

However, when I switched the thing on this morning, it got stuck at the “Starting Windows” screen. The four-colour Windows logo thingy was swirling and pulsing as it normally does during boot, but there was no progress and I heard no hard drive noise after a bit. I tried going in Startup Repair mode but it couldn’t find anything wrong. Yet rebooting just gave me the same results - twice.

Well, I managed to get the computer in Safe Mode and now the computer is checking the disk, including bad sectors and the like. Not sure if that will bring anything up as I’ve already checked the disk last week with no particular bad results.

All this is really frustrating. I’d understand if I messed up the system (viruses, spyware and whatnot) but this was a fresh install. At the moment I really can’t afford to buy a new computer so I’d prefer to sort this out if possible.

What else should I check?


Safe mode disables various drivers and some memory resident programs. I would do a search on ‘safe mode’ and see if you an find a simple but decent overview of what is involved. This should be of immense help in tracking down the problem.

The fact that it boots in safe mode is probably a very good indication that it is not a hardware issue.

Did you have software that automatically updated drivers?

Did you select any optional updates for Windows update - these sometimes include driver updates.

Did the system hang after a clean install of the OS - as opposed to a repair/upgrade install? (and prior to any other software such as antivirus)

I used to be like this guy and believe that imposing my personal agenda would help people, which of course needed enlightening from the heights of my godlike wisdom. And it was about Linux too; I thought it was The True Way and that using it would solve All Problems For All People. Guess what, this is not the case. I have been using Linux for something like 15 years and certainly do not need to be schooled about using it - I am using a laptop running Ubuntu right now, for example.

Using Linux is not going to magically solve a hardware problem, for example, if one is present. And in any case, this is threadcrapping and threadcrapping doesn’t solve any problems. Now run along, willya?

Sorry if I went on, guys, but this post reminded me unpleasantly of the unpleasant things I used to do when I was an unpleasant silly kid.

It was a clean install on a formatted disk that was the only hard drive in the machine. It only executed the first boot yesterday night, I disabled the network adapter, and this morning it behaved the way it behaved.

The only thing I installed was 7-Zip from my flash drive, and I scanned the flash drive with an antivirus on another computer before plugging it in my desktop.

So to be clear, you did in fact get a clean boot in safe mode - yes?

In that case, what peripheral devices are in the machine? Sound card? Video card? SCSI adapter? Other PCI, PCI-E add ins?

To the extent possible take out everything that you can and see if that helps.

If you can’t do that, boot in safe mode, go into device manager and get the id’s of those devices. Then, from another machine, download the current drivers and install them.

The windows drivers might be the problem.

If that doesn’t fix it, then you’ve exhausted my limited expertise on the matter. Good luck to you. :slight_smile:

edit: also, just to be sure, download and run memtest86to be sure your memory is copacetic.


“Everything seems to have worked, but it just freezes” type of problems are often caused by faulty or badly-seated RAM.

If the machine has more than one stick of memory in it, even quicker than memtest:
Take all but one stick out, then try booting
If it doesn’t work, power off and try with one of the others on its own
If it does work, add the others (power off) one at a time

If he’s comfortable doing that, that is a standard trouble shooting procedure.

However he should remember that “powering off” means turning power off at the PSU (power supply unit) at the back of the machine. If there is no switch on the PSU, then pull the cord or better yet, plug into a power strip and switch off the power strip.

Pretty much ALL computer motherboards made in recent years only have as ‘soft’ off switch. Even when off, there is still power going to the board so you MUST shut the machine down COLD.

edit: This type of ‘power down’ is required anytime you open the case and intend to pull or rearrange wires, pull addon cards, memory sticks, etc.

Good point - and yes - switched off, but still plugged in is best, so the thing is still earthed.

Is there anything in the event logs?

Have you tried enabling boot logging to see where it fails?

Right, I have a few updates.

As of now the computer is running memtest86, luckily I have an Ubuntu install disk around ('cos I do know about Linux), but it was a struggle to get it to a bootable state.

After posting I had to leave and when I came back the computer had finished the disk checking and rebooted, arriving at the login screen. I had no time at the moment (I had to leave again) so I just shut the computer down.

When I came back I read the posts above and decided to try and reseat the memory. I had a lot of troubles, because the computer often wouldn’t boot - no beeps, just a couple of faint clicks, and no image on the screen. I tried various combinations, making very sure the damn chips were seated in. Unfortunately it’s a DDR-II and you have to push it in vertically, making sure it doesn’t break and that the flimsy plastic catches catch in the right notches. Often the catches wouldn’t go in or slide easily out.

Well, after many attempts I finally managed to insert the RAM chips and get the computer to boot, and memtest to run. I am not sure this is the end of the adventures, because when I installed this lot of memory the first time (a few months ago) I also ran memtest and it was successful - yet ended up with my increasingly unstable system.

I also made sure the video cards and the various connectors are all seated properly in, and removed any unnecessary devices (just a webcam and a printer). As soon as the test will finish I will look into boot logging. Anything else I should check?

Might be worth checking that the CPU fan is properly seated on the processor - although if this machine is not new, and you’ve never taken it apart, there’s no real reason why it would be unseated.

The CPU fan is spinning, when the machine is powered on, isn’t it?

It is spinning, yes. I’ll check on the CPU after the memory tests are finished.

This is very much an outlier, but what else do you have on that power circuit? In particular, anything that will randomly take a lot of power, like a fridge.

Possibly this is due to Windows Update. After a fresh install it will download all the patches and updates since your version. It can slow your computer down to a crawl. And when you restart it can freeze up while it installs the downloads.

Have you tried disabling windows update?

Like the type of faint clicks a dying hard drive makes?

That bleedin’ hard drive is only a couple of months old, I should hope not! Anyway, I know it could happen, but it’s only a couple of faint clicks and then silence. A dying hard disk goes click continuously, if I remember correctly.

And messing with the RAM finally got the thing to boot. The tests with memtest86 went well, but now I am too tired to mess with that computer; I’ll look into it tomorrow.

I am not sure about it - I do not know this house’s circuit very much, but I don’t think so. There should be separate breakers for downstairs (kitchen, living room) and upstairs (bedroom, my secret domain).

Yeah but does the stop in ticking correspond with the start of being locked up?

As for its age, HDs are BY FAR the least reliable computer components, from my experience. I’ve seen then fail a lot quicker than a couple of months.

Usually if an HD is going to croak, it will alert the system via S.M.A.R.T. (Self-Monitoring, Analysis and Reporting Technology). I am not sure about what today’s latest systems will do, but it appears that some self-diagnostic tool/trace utility is included in the firmware of all modern drives.
The fact that reseating the RAM resolved the OP’s issue leads me to believe that this may be a faulty RAM socket. Or else, thermal expansion/contraction may have caused the stick(s) to pop out ever so slightly.