Computer Problems, anyone have ideas?

Ok, my computer has been shutting off lately without warning. I will be in the middle of something and there’s a kind of “chunk” noise from the comp and the screen goes blank, I get the “no input” message from my monitor. All the lights on the comp (Case and fan lights) go out. Lights then come back on, and the comp seems to be rebooting, but nothing appears on screen. Sometimes it does this 5 minutes or less after booting, sometimes it runs more than an hour.

Windows is up to date.
Graphic and sound drivers are up to date.
Firewall (Zone Alarm Free) and Anti Virus (AVG Free) are up to date.
The motherboard bios is at the latest version.
No major hardware or software changes recently.

I have an Asus P4P800-E Deluxe mobo, Pentium 4 3.2 ghz cpu with hyper threading, 2gb RAM, and a GeForce 5500MX (originally had a 7800GS in there, but I had to replace it about 4-5 months back).

Could it be the power supply? Is there any way I can check it without spending money on a new power supply? I am currently using my old Dell that I bought in 2001, and the PS on it is not compatible with my newer machine.
Any ideas or suggestions as to what might be the problem? I don’t have any spare parts to test it with, neither of the 2 old comps I have use parts that can be used in the newer one. I don’t have a lot of cash, or I would just take it to a repair shop.

Off the top of my head, I’d say there is either an overheating issue, the power supply, or a virus. However, in my experience, if there is an issue with the power supply it is more likely to go poof than just shut down.
In case you don’t already do this, I’d try to rule out a virus issue by running every kind of virus scanner I could lay my hands on (I use a combo of McAffee Virus Scan, the Windows Defender beta, AdAware SE, and SpyBot Search & Destroy. All of these but McAffee are free downloads).
Overheating can usually be checked out by listening for a high pitched whine, the smell of hot electronics, or a tower that is warmer than usual to the touch.
One other simple thing to check is just to make sure the power cable going from your box to the wall hasn’t gone bad. Just temporarily borrow the chord off one of your other boxes and try it out. If it solves the problem, great. If not, you aren’t out any money or much effort.

Sounds like overheating. When was the last time you blew through your box with a can of air?

I ran a full AVG Scan, Spyware S&D Scan, and Ad-Aware Scans last week. Also did a scandisc on the hard drive.
I am using my old Dell right now, and I just unhooked all the cables from the custom comp and plugged them into the Dell. It’s been 3 days and no problems, so I’m going to rule out bad cables, external ones at least.

Er, never. <hangs head in shame> I’ll have to get a can of compressed air and whoosh it out.
I might actually be able to check on the overheating issue though. I did put a big ass Zalman CPU cooler on it last year, but it’s possible it may have come slightly loose from the CPU. There is a utility program that came with my ASUS motherboard that monitors CPU and mobo temp, I’ll hook my custom back up, try running that and see what happens. One concern: if my Zalman has come loose from the CPU, and CPU is heating up enough to shut it down, would it show up in the temp monitor? Or would the temperature shoot up too fast for it to register on the utility?

Thanks for the quick replies!

Bad power supply
Loose power connector.
Bad memory
Start up problems can also be a dying BIOS battery.

Look for all fans to be turning, including the processor and video fans.
Reset all the components to see if the problem goes away.

Overheating is the first line of inquiry - but check your graphics card as well.

By reset I meant take them out of the slots and put them back in.

Ok, sometime tonight or tomorrow I will try taking the components apart and putting them back in. The Zalman fan is a tight squeeze, and I was hoping I wouldn’t have to remove it, but I’ll do it. Then I’ll fire up the ASUS temperature monitor program and check that for overheating.

BTW, does anyone have experience with ASUS motherboards? Do they have a good rep or no? I have had a lot of problems with it not recognizing the SATA drives since I built this PC about 2 and a half / 3 years ago. I did figure to update my bios pretty early on, and that helped a bit, and I replaced the mobo late last year, but I’m still having issues with them.
I’m running 2 SATA’s on normal mode (not RAID), one for games, and one for Windows and everything else. It usually recognizes the game drive, but doesn’t always pick up the Windows drive. I thought one of the sockets might be bad, but swapping the cables doesn’t seem to make any difference. Pulling all drive cables out, then back in usually works (though I have to do it multiple times).
Last week I just completely disconnected the game HD, and it picks up the Windows drive maybe 80-90% of the time now (big improvement). So its maybe a flaw in the mobo design? The SATA cables going into the mobo connectors seem pretty loose when plugged in, and slide in and out easily. I don’t know if that’s normal for these types of drives or not. I have tried about 4 different SATA drives and different cables, so I’m fairly sure it has to be the mobo or the SATA sockets on it. I was thinking of getting a SATA NIC to see if that helps at all, or maybe try IDE drives instead.

You might have a bad SATA cable. Shuttle were notorious for this.

By an unhappy coincidence, I just replaced the exact same mobo you’re using, an Asus P4P800-E.

My own system is about 3 years old and last Friday I started getting random freezes (no scary clunks, though) which only a hard reboot could fix. IME, this type of problem is usually due to overheating so I popped the cover and saw that the CPU fan was barely spinning at all. Being lazy, I didn’t run any diagnostics but just replaced the dying fan. Unfortunately, that didn’t fix the problem so I spent most of Saturday running diagnostics. A hard drive scan and memory scan both checked out fine and I even ran a CPU stress test for a few hours and didn’t get any errors. I highly recommend the Ultimate Boot CD as an excellent collection of freeware diagnostic utilies.

Finally, I a ran SpeedFan to check CPU temps and voltages which seemed to be okay but I dusted off the old multimeter to check the PS just to be certain. You do have a multimeter, right? That’s the best way to make sure your PS outputting proper voltages 12v, 5v, 3.3v.

Tragically, after all that, the only remaining option was a dying mobo. I bit the bullet and ordered an ASRock replacement and spent a few hours Monday night gutting the machine and re-assembling with the new board. The new system has been solid as a rock and been up and running for almost 3 days now.

I’m now keeping my fingers crossed.

Silly thought… the power cord IS pushed in firmly, right?

Does it still happen if you reduce the clock speed? If not, then overheating. If so, see previous answers.

The cables that connect the drives to the mobo? I’ve used 4 different ones. I do believe they all came with the comp, so it’s possible they were all manufactured on a Friday afternoon or something. No wait, the blue one is a slightly different plug going into the HD that combines power and drive connectors. It came with the Western Digital drive, which has a higher recognition failure than any other drive I’ve had. I think I can rule out a cable problem though.

Going to check that Ultimate Boot now. Thanks for the info.

I don’t know what a multimeter is, what it does, or why I should have one. Could you give me more info please?

I had the exact same symptoms last year, which led to me getting a new mobo. I did have a lot of trouble finding a replacement board, since the P4P800-E is around 3-4 years old now. I wound up buying a used one on ebay, which I am using right now. What is an ASRock and where did you get it? Did it work with all the components on your old mobo?

All connectors internal and external seem to be firmly connected, and many were pulled out, then pushed back in to make sure.

How do I reduce the clock speed? I’m guessing through the bios, but although I have managed to build the PC from scratch and gain much knowledge of modern PC hardware in the process, the bios is still a relatively new and scary thing to me. Got any hints as to how to do this?

It’s a device to measure voltage, current and resistance. An analog one is fairly cheap and available at your nearest Radio Shack or equivalent. Wikipedia article. Also, see this article for a good tutorial for using one to test a power supply.

This is the ASRock Motherboard I purchased. NCIX is a Canadian retailer but you shouldn’t have too many problems finding similar boards on other sites. You don’t have to get any specific brand of motherboard, just make sure that the new board is also Socket 478 to retain compatibility with your CPU. When I powered up with the new board, WinXP booted on the first try, so all I had to do was insert the included driver CD and let XP update itself to run the new hardware, then let XP connect to Windows Update to re-activate itself.

Overheating is the most common cause of unannounced shutdowns. There’s a slight chance it could be a hard drive failure - the ‘chunk’ sound could be the click of death that some hard drives do, however, that wouldn’t normally be expected to cause a shutdown every time - more likely the noise is just the hard drive read heads parking when the power goes out.

So yeah, overheating - either the main processor, or one of the other components (probably one with a heatsink/fan), or the power supply unit.

Ok, I took the comp apart, cleaned the inside, cleaned all the fans, and reseated all the components (including the CPU fan). I also reset the bios to default settings, since I don’t know what any of them do, and any changes I might have accidentally made might cause problems.
Fans were much dirtier than I expected. I didn’t think it has been more than a couple months since I cleaned the fans, but they were REALLY dirty. I just used dry cotton swabs along the blades of the fans and the inside of the fan housing, since I don’t know if rubbing alcohol or other solutions may cause problems. They’re much cleaner now though.

I removed the CPU fan/heatsink and noticed thermal paste had dripped down the sides of the CPU. Egad! That can’t be good! I used a dry cotton swab again to thoroughly clean all the thermal paste off the CPU. Cleaned the paste off the heatsink too. Then re-applied the paste (using much less than last time) and put the fan/heatsink back on.

Booted and went to bios. CPU temp is showing between 44 and 46 Celsius (111-114 F). MB temp 30 Celsius (86F). All fans are running. CPU fan speed in bios is between 1795 and 1834RPM.

Ok, been up for about 15 minutes now. Hopefully the cleaning will have done the trick. I’m going to check out the diagnostics tools Hodge posted. I am still running only 1 hard drive, If I can get through an hour or so with no probs, I’ll shut down and connect the second SATA.

Do the Intel CPU’s of that generation really run that hot? I couldn’t imagine if your computer were idling at 46C, especially with an upgraded HSF.

-chaoticbear, not a computer expert, but reads ocforums a lot sometimes.

That’s a normal temperature for a P4 478 socket. Thermal paste is one of those things you only apply enough of to to make good contact between the chip and heatsink. It’s more of a film on both the CPU and heatsink before they are put together. You can use alcohol dampened Q-tips, to remove old paste and clean the top of the CPU. Cleaned fans don’t have to have all dust meticulously removed. Anything that comes off with a little effort is good. You need to remove dust build up in the case so the heat sinks and component surfaces a are able to dissipate heat efficiently is all. I hope your computer works for you now. Good luck.

I use a clean one and a half inch soft bristle paint brush for cleaning stuff like fan blades and heat sinks.

Ok, the comp died again earlier today :mad:
Same thing as before. It does not freeze, BSOD, or give any error messages. Comp and monitor both shut off for a split second, and I hear the chunk noise (which is probably drive heads parking, as I do hear this on a normal shutdown). It’s as if there is a power failure or power surge. Comp seems to be trying to reboot afterwards, as all the parts light up, fans are spinning, etc, but there is no signal to the monitor.
Possibilities are:
1)Still might be an overheating issue
2)Power strip (surge protector) might be having issues, it is pretty old. However, it’s odd that the old comp does work fine on it (connected to the same power cord and same devices). I think I’ll test this by plugging a lamp into the strip. If the lamp goes out or flickers when the comp dies, then problem solved (pointing to a bad power strip).
3)Might be a problem with the graphics card. Seems kind of unlikely, as bad graphics cards usually freeze up the monitor signal, not cut out power to the whole comp. I’m not getting any graphical glitches, freezes, or high pitched whining at all, and the only reason I mention it as a possibility is when the comp reboots, there is no signal to the monitor. I got a new monitor for christmas (19" widescreen :D), and had the problem before then, so I’m ruling out a monitor issue.
4)Bad mobo. I don’t know how I could test this, other than eliminate every other possibility. I have had the original mobo replaced (same make and model), and **Hodge **said he had problems with the same board. So there might be an issue with this particular board.

I’ve ran the Windows Ultimate boot cd, but I’m not a PC technician and don’t know what most of this stuff is, let alone how to read it. I did run the memory test utility, and it found no errors in 3 passes (how many passes is it supposed to make?)

On the bright side, I believe I have finally (after 2 and a half years!) solved the SATA drive issues. I have a Maxtor SATA drive which has my games loaded onto it, which I will refer to as GHD. The GHD uses a black SATA power connector. Other drive is a Western Digital SATA drive that uses a normal molex power connector, which I’ll call the WHD. The setup is, I have a converter for the GHD power, that attaches to one of the white molex plugs, and it has 2 black SATA power plugs on it. The power “line” that I was using has a fan or two, then WHD, then the next molex plug after that is connected to the molex to SATA converter, which goes into GHD. I discovered that I could only get the WHD to show up after the molex-SATA converter was disconnected. Which is a fair indication that the converter was bad, and indeed it was. I dug around in my big box 'o parts, and found a replacement converter. System recognizes both of my HD’s now. So at least that’s one issue that’s been resolved.

Some more info:
Died again. Shut the comp off, waited a few mins, then tried to reboot. Everything spins up and seems to be working, but no signal to monitor. About 15 minutes later, same deal, still not getting a picture. I got an idea to take the PCI (not PCI express) graphics card out of the old comp and throw it in there to see if I’d get anything on the monitor. Nope. To me, this rules out 1) The graphics card itself, since I couldn’t get a monitor signal with a different card and 2) something wrong with the AGP slot, since the other card was PCI and still didn’t work. Put the original card back in, and kept trying to boot about every 15 minutes or so. It took more than 45 minutes before I was able to successfully reboot. Wouldn’t even a severely overheated CPU take much less than 45 minutes to cool down? I realize this is hardly a scientific test but after it shut off and restarted with no monitor signal, I turned it off, opened the case, and tried touching various parts of the heatsink and sides of the CPU that weren’t covered by the heatsink. Everything seemed quite cool. Even though there was no picture, I did try turning the comp back on just to verify that all the fans were working and nothing was generating excessive heat.
Is there any type of system log I could enable to monitor temperatures, or see if something in my comp triggered a shutoff? It would have to be something that wasn’t affected by a sudden power loss.

This is getting very frustrating, especially because I’m not really much of a hardware diagnostic type, and am not sure what steps to take next. I did get speedfan up and running, but I wasn’t actually looking at it prior to the last incident so I don’t know what the temps were.