Did I "break" the new gateway device?

By “break,” I mean something more like “mortally confuse.”

I was setting up new Xfinity equipment. Formerly, there was a cable modem which provided one outgoing internet connection, and then a router to send the net wirelessly to several other devices, along with one desktop PC that had a wired connection to the router.

I did not realize at first that the gateway device IS a router and, yup, I plugged the router into the gateway device first. Once I realized my mistake, I tried unplugging the router from the gateway, and just plugging the one PC into the device directly, but no internet connection results, and the light next to the ethernet receptacle on the gateway device stays orange (no go). I tried all six of the ethernet cable sockets. The internet connection now only works going from the gateway through the router.

Now, I’m the first to admit that my IT skills are rusty, but I suspect that what I have done is trained the gateway device to the old router’s MAC, and now I am screwed. (Please tell me if I am wrong.) Then again, the thing is MADE to have several simultaneous wired and wireless connections. I really don’t know what the problem is.

BTW, I tried a hard reset with everything unplugged and then starting the installation over, but that changed nothing.

ISP-provided cable modems* often need to be configured either as “modem mode” (i.e. they will provide the physical connection to the cable network only, and have a secondary router connected which will do the actual routing) or “router mode” (i.e. it functions as an all in one device).

You may need to dig into the management pages for the cable router to configure it appropriately.

Which model of router and cable modem are they? If you can tell us, we may be able dig out a manual online which may shed some light.

  • I’m not familiar with non-UK ISPs, but I’m taking it from context that Xfinity is a cable network rather than DSL over POTS.

I suspect its automatically entered bridge mode (where the gateway is just a modem… ) , where only port 1 will work.

So plug your router into it, and have the internet working.

THen go to Try both or .
username and password admin and admin …

Then you can disable bridge modem…

Isilder: I think you’re right. Interestingly, when I try both of those addresses, the connection times out.

(TwoCarrotSnowman: You’re right also.)

Yeah, and I was right first :cool:

(I concede that Isilder’s answer was probably more helpful though. :slight_smile:

I haven’t seen this addressed, and although you sound like you know what you’re doing, I’ll ask anyway.

Have you plugged your PC into the WAN port? The WAN ethernet connection is intended to connect to the external cable modem only, and wouldn’t respond to the administrative server IP address. You can only access that from one of the LAN ethernet ports. (According to the Comcast XFinity manuals I found via google, that IP should be

The WAN port is usually off toward one end of the back panel, sometimes with a contrasting-color ethernet jack, or separated from the LAN ethernet ports (which are usually clustered together).

pretty much all these devices have a hard reset button that will set them back to “out of the box” state.

There will be a hole you stick a pen point or straightened out paper clip into and hold the button for 30 sec.

Start over.