Did I Hose my PC? (Warning: Verbose!)

Howdy Dopers! A long-time lurker needs the advice of those wiser than him.

At the beginning of this year I performed a massive upgrade on my computer. New motherboard, CPU, case, RAM, the works. About the only things I reused were my hard drive, floppy drive, CD-R, and modem. Anyway, about a month ago my computer just died during the middle of use. Power was completely lost. I wasn’t sure if the brief loss of juice was due to the computer or my city’s less-than-stellar power grid performance during the monsoons. I rebooted and all was well for about 10 minutes. It died again. I popped off the case and checked for anything out of the ordinary. Nada. On my third attempt, I kept the case open. I noticed the chipset fan was not spinning. It always made a weird noise briefly at start-up if I had left my computer off for an extended period of time. (That doesn’t happen often, my computer is my substitute for a social life.) I deduced I needed a new chipset fan and decided to pull the heatsink off as well and just replace it with one of those Blue Orbs from Thermaltake.

Ok, fast-forward a week. I now have my fan/heatsink unit in hand. I apply the thermal grease to the chipset, align the gizmo with the holes in the board, attach the clips, plug it in, etc. I check all the cards, memory, and wires several times. I press the power button and…nothing. Well, almost nothing. The CPU fan and my new, sexy, over-clocker’s fan both spin briefly before stopping. I don’t hear any POST beeps nor do I hear my hard drive begin to spin. By this point I am very distraught. I’ve tweaked, twisted, and checked every connection until my eyes began to bleed. I still happened to have my old case, RAM, etc from the previous incarnation of my computer sitting around. (That’s what I used while waiting for the fan to come in the mail.) I stick everything back in and fire it back up. So, computer geniuses out there. Tell this journeyman, is there anything glaringly obvious here? Did I hose my computer? I hope I didn’t, but considering my back-up system is a 450 Mhz P3, I’m not really hurting. I just hope I don’t have a useless box laying around. I am very cautious about static electricity and I had a discharge bracelet in use the entire time. Please give me the straight dope, I can take it, do I have a $300 paper weight sitting next to my desk?

Thanks in advance. My apologies for making you read all of this. I’m a very verbose person.

I’ve seen a similar situation where a card was not inserted properly (either it was aligned incorrectly or wasn’t in the slot all the way), causing a short circuit. The power supply would run briefly, then stop once it detected the short.

Assuming you’ve already tried reseating your cards, check your PCI & AGP (and AMR, if you have one) slots and make sure there are no shards of metal that sometimes come loose when you use self-tapping sheet metal screws. Check your memory while you’re at it. It could be a coincidence, or it could be that when you removed the old fan you loosened something up inside that got caught somewhere.

Power surges and brownouts are one of the leading causes of component failure. Assuming that you have already re-jiggered, removed and reseated everything it is likely that either your mobo is toasted or your power supply is toasted.

To determine which and assuming the old box has standard ATX PS remove it and try to fire up the new system with it or alternatively pull your ATX supply from the new one and attach it to your old setup. Either way you will be able to determine if it is working or not.

It is most likely the PS is toasted as the internal PS fan will often (not always) spin when attached to a toasted mobo. (although you are verbose you left this critical data out- I’m assuming it (the internal PS fan) is not spinning) Replacements are around $25- $50 and are available everywhere. http://www.newegg.com

If the internal PS fan is spinning the MOBO is likely dead or injured.

As a side note make sure your on-off button to MB jumper jumper wire is net on the correct pins for on-off.

Hmm…that’s something I was not aware of. I didn’t even think to check that out. I’ll take a look at that when I get home. at work right now In addition, I’ll check the slots for debris as was also suggested. I think I missed that as well… I appreciate the feedback from everyone!

I’m voting for dead motherboard, caused by a cooked chipset when the fan stopped working.

BTW, no POST beeps means that either the CPU is dead (unlikely from the description), the MB is dead, the PS is dead (which it probably isn’t, unless it’s a really cheap PS), or you didn’t plug in the internal speaker :slight_smile: (yes, I’ve done it.)

I second the nomination of using the new power supply in the old computer and seeing if it works.


I would gather you have a fried power supply…been there, done that, pissed off over passed obviously failed components.

Chances are that your MB doesn’t like the power supply you have…I didn’t read all the responses to this thread but since you aren’t getting any beeps from the motherboard you either have a power supply that has failed or your CMOS battery is gone.

This can happen and I have seen it, so try a new CMOS battery, if that doesn’t work, chances are your power supply bit the big one.

Barring that, your MB is fried and other components are screwed as well. The battery and power supply are both things you can return easily so try those.

A few months ago I had a similar problem. I had built a computer for the first time. The mobo had a bad keyboard connector so I had to return it…after having gotten everything together…argh. Well anyway, I got a replacement mobo and reinstalled all my hardware. For some reason no matter what I tried it wouldn’t boot. I took the thing to a friend to see if he could fix it and it only took him 30 seconds. He reseated the processor. I didn’t even think about doing that. So my only words of advice is to try reseating your processor and anything else that may have come loose.


Just wanted to pop in and give an update. I pulled the power supply from v1.0 of my computer and hooked it up to the other motherboard. It worked. I danced for joy and ran out to buy a new power supply. It’s alive again! I guess it was just a cheap power supply. Oh well, I’d rather buy a new PS than a new mobo any day. I appreciate the help! Thanks for your time everyone!

Just a bit of caution. Some new systems like the AMD Athalon K7 requires a 300w PS. A 250w will slowly burn out.

Be sure the new PS is rated for the system!

Hmm…that’s something I wasn’t aware of either. The sytem is a 850 Duron, but the power supply was 250w. I personally wanted 300w from the start, but I was strapped for cash at the time, so I bought the PS w/ the case. Anyway, hopefully my problems have been solved since the replacement PS was 300w.

Join the Army. Upgrade to a 450w, an XP3000+, and all the components involved in the upgrade (motherboard, and hell, get some DDR memory, too, 'cause 1GB of PC133 is nice, but…DDR is nicer). :wink:

You still owe me lunch for that one. :wink:

My ATX boards only come on if the power switch is connected to the board… see, they have two power switches one in back & one in front. If that front case power switch wire plug isn’t connected to the board & in the right direction & right connecter, etc, it does what you noticed.

I have a spare desktop power supply that I just attach to the board to check if its the power supply output, too. You can get them pretty cheap.

Nobody has VOM’s anymore?

Also, the motherboard may be shorting out on the case somewhere. Try assembling it on a non-conductive surface.