Does your Microwave kill your Wireless Connection?

This is so weird. My 23 year old Litton Microwave never bothered my wireless internet.

I finally had to replace the microwave.

I got a shiny new Panasonic. Full size 2.2 cu ft, just like my old Litton.

Kills my wireless internet every time I turn it on. :smack:

So, I either starve or have my internet.

Good thing my food heats in under 3 minutes. :smiley:

Still losing my internet sucks. I have to be careful when I’m downloading files to not use the microwave.

Change the channel on your wifi.

This is because they are both operating on the same wavelength.

The ISM bands are license-free channels that can be used by a variety of devices, including WIFI devices and microwave ovens. Odds are your wireless is around ~2.4ghz. Find another frequency and you’re golden.

I’ve been looking at my Dell WLan Wireless Utility. It’s on channel 6. It’s grayed out and won’t let me change the setting unless I click Ad Hoc Network. Will making that change screw anything up?

It’s locked on six because that’s the channel your router is using; it won’t do you any good to change the channel on your wireless card without changing the channel on the router itself, before reconnecting your devices to it. How to do this will vary from router to router - if you need specific instructions, post the make & model.

It’s not very daunting - you can expect some minor variant on these steps:

  1. Using a computer that is physically wired to the router, type the router’s IP address into the address bar of a web browser. (eg, - howeverdifferent routers have different default IP addresses.)

  2. enter the username and password. Typical default combo will be admin/admin - but again, depends on the router.

  3. change the channel - probably under the “wireless” tab in the menu.

got it. :wink: thanks. going now to try the microwave.

I will feel terrible if you drop out of sight for a week now. :stuck_out_tongue:

I’m back. :wink: I’ll watch it for a few days. My wireless util shows several other wireless networks in this area. So far no conflicts. They are on other channels.

My microwave makes the image on my monitor shake.

Ha, my desktop fan does the same to my monitor. I have to keep the fan at least two feet away or the screen gets all shakey.

Speaking of killing Internet connections. FtGKid2’s Droid phone kills my router whenever he comes over. If we need to use the Internet while he’s here, he has to turn his phone off. And it’s not the wireless hub. It’s the wired hub that the wireless one plugs into. It’s probably something to do with the DHCP being done wrong. I have no idea how to fix it and Googling Droid and router model hasn’t turned up any other reports.

At least that’s usually about once a week. Not as often as using a microwave. But OTOH, for several hours at a time if he wants to use his phone.

I’ve heard that the microwaves in semi trucks can mess around with police radar detectors/scramblers.

I don’t know about your specific problem, but if you suspect DHCP, you should be able to turn off using it on the device in question. I don’t mean the router (although turning it off there would make sense if every device you use already has an IP) but hard coding an IP address to your particular wifi SSID. Or even just switching it over manually if he wants to use your Internet.

I had this problem with my WiFi and microwave for years, and eventually I just bought a long LAN cable and ran it through the attic into my room. Changing the WiFi channel number didn’t fix the problem.

Changing the WiFi channel generally won’t help for microwave oven interference, as microwaves tend to be broadband emitters across the entire ISM band. However, Channel 6 is in the dead center of the band, which is where microwave ovens are supposed to peak, so using channels 1 or 11 does give you a slightly better chance.

Your older microwave likely had more metal in the case, and was therefore better shielded. Newer microwaves are less-well shielded, mostly because after eight years of Republican governance the regulatory agencies that are supposed to check up on this stuff aren’t. There’s a LOT of consumer hardware out there emitting RFI they’re not legally supposed to.

ftg, the problem you’re having may be due to the Droid attempting to get an IPv6 address. Does he have to turn the Droid off entirely, or just the Droid’s WiFi? And what router?

Little Nemo, is the microwave on the same power circuit as the monitor?

Possibly. The wiring in my house is really flakey.

I used to have this problem with my networked music player (Roku SoundBridge), which is an 802.11b device (not the newer g or n type). Nothing else in the house had a problem, but as soon as the microwave was started, the music would stop.

Changing channels didn’t help, so I lived with it until I did some rearranging one day. I literally moved the player about 18 inches to the shelf above, and the problem has disappeared. I guess something in the kitchen is now shielding it more effectively.

This. But another channel within the 2.4GHz spectrum may still not work. See this chart of channels.

Moving from 2.4 to 5 Ghz will solve the problem, of course but will probably require purchasing new hardware.

wow, I have the exact same Panasonic and the exact same problem!

My new printer (Kodak 3250) makes my computer lose its internet connection, cripples other programs, and then the computer ends up unable to finish shutting down properly if I leave it plugged in for more than 20 minutes at a time :frowning: Online I’ve only read other complaints about the same thing happening to others, not solutions.