Droid troubleshooting help.

I currently have a Motorola Droid (the big on in the commercials) and I am having a “contacts” problem. The last 3 or 4 contacts that I have added into my phone don’t show up when I click on the contacts tab. They show up if I click in the tab, then “search contacts” and type in the name, but they just aren’t sitting there in the alphabetical list. Anyone have an idea why this is happening and/or how to fix it? Or maybe another forum or something I can go to who might?

The only droids in this forum are not the droids you are looking for. I reported it to get it moved to GQ where the computer and electronics experts hang out.

But, to be helpful, I’d suggest syncing everything on you phone somewhere, and then resetting your phone. Maybe other people will have easier solutions, but this one should always be in your repertoire.

I have a G1, not a Droid, but it’s the same OS so maybe I can help.

  1. Try going to “settings” and then “data synchronization” and force a sync. That should help.

  2. Or do what I do: enter all your contacts at your PC directly into your Gmail contacts. Those sync to the phone automatically, within about two minutes.

Good luck!..TRM

Could be a bad motivator. What about the blue one?

[Jedi Mod Trick]

This is not the forum you are looking for. Moved to General Questions from Cafe Society.

[/Jedi Mod Trick]

If they refuse to sync, you can clear the application settings and re-login to your google account.
Settings->Applications->Manage Application-> Gmail/Gtalkservice/Google Apps (all 3) -> Clear data
Then sync again.

Could you have hidden them by mistake? Do they show up when you open Gmail on a computer?

The problem is (kinda) with the E-mails, but with phone numbers too. Mostly phone numbers because I rarely actually E-mail with my phone.

Do you assign your contacts to Groups? There are settings to specify which Groups to display in the scrolling list. This lets you display only Friends and Family groups, but to still search for contacts in other groups.

There is also a setting that allows you to only display contacts with phone numbers, but I don’t think this is your problem.

For changing these settings, open the Contacts app, select the menu button (the 2nd button on the bottom), then select your gmail account.

Google recently ate the birthdays of about half my contacts! How Google decided which birthdays to eat and which to save I don’t know.

Also once you get a birthday onto the Droid’s calendar (“Contact’s Birthdays and Anniversaries” special calendar), you can’t get rid of it. Even if you delete your contact. Even if it is deleted from the Google PC calendar. You are just doomed to look at your ex’s birthday forever.


I am so so so sorry I didn’t wait for the Palm Pre…

Heh. I’m starting to feel the same way. No hands-free bluetooth dialing, coupled with a “Voice Dial” that would be extremely unwieldy if it actually ever recogonized anything I said, I’m shocked at what a poor phone the Droid is.

I think these are all problems with Google’s Calendar app in general; they occur on both the webpage as well as Android phones.

The “Contact’s Birthdays and Anniversaries” special calendar adds birthdays if they are set in the other person’s Google profile. Meaning, it can display birthdays on the calendar even if you never added the birthday info to your contact entry. That might explain why you are unable to delete some birthday entries.

This entire feature seems like it was added just last Summer. There are a lot of people making feature requests here including the ability to set notifications. I am really surprised this ability doesn’t exist.

I think the special calendar will be nice when they get it sorted out. Until then, I just set the dates manually on my own birthday calendar.

But I’ve deleted the whole contact, and all the email I ever got from him… How does Google even know he used to be my friend? I mean, besides Google knowing all.

It might explain why my sister has two birthdays on the same day, though… One I entered and one from her profile…

And while I have the floor – Google’s Task List totally sucks, too.