Elder Scrolls Oblivion (PC)


I’ve got this game on the PC and I’m having a heck of a time. For some reason I can’t hear any of the people speak unless I initiate dialogue with them. That means if someone is shouting at me or two NPCs are having a conversation I can’t hear a word. Any idea what the problem might be? I can hear everything else just fine. I wouldn’t normally ask here but I asked elsewhere and the answer I got was less than helpful. No, “buy a real soundcard” isn’t good advice.

It’s a fun game though. Lot’s to do without even touching the main quest.


I had the same problem playing it on my laptop (which has good laptop sound and video cards) versus my tabletop (which has frakkin’ great sound and video cards) where the voices worked perfectly. IMHO it probably has something to do with the quality of one or the other, unfortunately. Have you reviewed the recommended specs? Updated your drivers? Updated Windows, etc.? Other than that, I got nothing, short of “buying a real soundcard.” :slight_smile:

I couldn’t even tell you what sound thing I have on this stupid computer. I can’t even figure out how to figure out what sound card I might have on this computer. It’s frustrating.


Here’s a method to find out:
[li]Press the windows key + the pause/break key, which brings up the ‘System Properties’ window.[/li][li]Select the ‘Hardware’ tab, then the ‘Device Manager’ button.[/li][li]Another window will pop up, there should be a listing consisting of your computer name, and a bunch of things after it like: Computer, Disk Drives, Display Adapters etc.[/li][li]Look for ‘Sound, Video, and Game Controllers’ and click on the + box next to it.[/li][li]In that list there should be something resembling the name of a soundcard in there: on mine, for example, it lists ‘Audio Codecs’, ‘Bluethooth Audio’, ‘Creative SB X-Fi’, etc. One of those will be the soundcard you have.[/li][/ul]
If you can’t suss it out from that list, feel free to post what it does list and I’m sure we can figure it out. :slight_smile:

But as to why you’d hear everything but ambient conversation sounds, I’m not sure as I don’t know how the game handles them. Perhaps it’s just too many things at once for your card to handle?

<< It’s simple–you’re seen what food processors do to food, right? >>

Well hey, right there is says Audio Codecs, thanks. I’ll check and see if I can find a driver for it. This is the first game I’ve had sound issues with and I’ve heard from two other people that they’ve had problems with their laptop and sound for Oblivion. Hopefully a new driver will do the trick, if not, well I guess I’m out of luck.


Just a guess, but could the game or computer think you have several speakers, and tries to play sounds which emanate from the periphery out of a nonexistent speaker? Does the sound work okay if you plug some headphones in?

You must check out the mods at some point. Many you can use now without starting a new game, particularly cosmetic changes.

I have this game and would love to start adding all the brilliant mods out there - but I can’t figure out how!!!

This is basically my suspicion, too. Check if, at any point of your setup, your computer or your game believes you have a 5.1 surround setup, EAX, et cetera. Any form of surround-setup settings will screw with the sound in that manner.

Man, I feel like a complete tool. How do I go about doing that?

Sheesh, I feel like my mother now.


What problems are you having? There’s about two ways to install a mod using a Mod Manager (do a google search for Oblivion Mod Manager and you’ll find one) or simply extract the files of the downloaded mod into E:\Program Files\Bethesda Softworks\Oblivion\Data (obviously change the drive letter to where you have it)

Then when you launch oblivion click on “Data Files” before you load the game and check all the mods you want to load up.

All this is assuming you’re using the PC version if you’re using other console versions I think you can only download and use the official mods

It should be on the in-game options menu. “Audio” or something similiar. You will see some sort of “EAX” checkbox, or maybe something that is set to “surround sound” or “24-channels”. Turn these down or off, and see if that works.

Also, if there is a slider bar for Character Voices, turn that up.

Thanks, I’m going to use timeslip’s mod manager and go from there. I don’t mod usually and I just kind of assume it was beyond me :4)

It should be on the in-game options menu. “Audio” or something similiar. You will see some sort of “EAX” checkbox, or maybe something that is set to “surround sound” or “24-channels”. Turn these down or off, and see if that works.


The only options I see under “Audio” is volume control for things like voices, sound effects, music, etc. Nothing about surround, 24 channels, etc. I ended up turning all subtitles on so maybe that’ll help a little. Not sound wise but at least I can see what people say.