Epson Printer Error Message: Can I do anything?

Anything other than just breaking down and buying a new printer, that is.

This error message now pops up whenever printing is attempted to my Epson Stylus C60:

I know it will be cheaper to buy a new printer than to try and get it repaired (no, it’s not still under warranty).

Instead of just tossing it, though, I’m willing to have a go: rip it apart, clean something or knock some gizmo against the desk until it’s jolted to it’s senses… that sort of thing.

Thanks in advance for any help or insight.
Anyone have any experience with this sort of thing, and can give me an idea of what to try and do or what to look for or what usually causes this sort of error message in Epson printers?

It means the printer thinks it’s time for the waste ink pads to be cleaned out. The pads collect ink to prevent it from spilling out of the printer, and a counter keeps track of use and triggers that message when it thinks it’s about time that they be cleaned.

A little Googling came across a way to reset the message, but be advised that I have not tried this, and it may cause your printer to explode or small animals to be harmed:

*If the message is reset without the pads being cleaned, you may get a little spill. If you are feeling adventurous, pop the cover off and try cleaning them yourself.

BTW- They may not need cleaning at all. The printer just guesses at when they need cleaning/replacing. Personally, I would reset it and use the damn thing until it fell apart.

Thanks for the advice, Berkut, but the technique to reset the message didn’t work. Perhaps it was talking about a different model, as the Epson Stylus C60 has a total of three buttons: the power button, a paper feed button, and the cartridge changing button. Perhaps some combination of two buttons is a “cleaning” button, but I can’t find the manual at the moment…

I did try turning the power off, then holding down the other two buttons while turning it back on. At that point both the green power button and the red paper feed button were flashing in unison, and I held down the changing cartridge button for ten seconds.

Didn’t work. :frowning:

How would I go about cleaning the “waste ink pads” by myself? I suppose the first step would be to know what they look like and how to access them.

It may not be just that either. I suspect that is a gereric error message for any serious interrnal condition… If you want to take a whack at it, though, you’ll need to figure out out how to get the unit ope. There’s probably a few screws on the bottom holding the cover in place. Once you get it of, look near the right-hand side of the printhead rail, where the print cartridges will be parked. Under them, you’ll see the waste ink pads. You can gently slide the heads towards the left to expose them. However, you’ll still most likely need to reset the error condition somehow, using a procedure similar to what Berkut suggested, or possibly using jumpers on the main logic board. I haven’t been able to find instructions online to do that yet.

I found an Epson service program that says it will reset the counters for your model of printer.

I haven’t used it myself, so my usual disclaimers in regards to printer explosions and small animal damage still apply. Please let us know how it works.

Thank you, Berkut and Q.E.D..

Unfortunately, the problem is still not (yet) solved.

I tried “googling around” as well, and found a reference to the quote in Berkut’s first reply on a site called There were also Google returns that led me to sites offering to sell some sort of “reset” program, but I did not know if these were to set the same thing that I needed resetting, or just the print cartridges (which I also understand need resetting, since Epson tries to foil replacement ink cartridges made by non-Epson sources with some sort of chip that needs resetting).

This was last night, but today I saw Berkut’s last post, which offered a program download for free. Thank you again for that link.

I downloaded it and tried it, but it does not work (for me, at least). Here’s what I’m facing:

The program is a simple single window with buttons to perform various functions in six different sections. Above all these sections is a drop-down window where you select your Epson model. I selected the Epson Stylus C60. Underneath, the first section is “Head Cleaning,” with a single button labeled “Clean head.” The second section is “Hot Swap Functions” with three buttons: “move to exchange position,” “Move back” (which is greyed out) and “Safe move back.” I have no idea what these mean. The third section is called “Internal Ink counters” with three buttons: “Store,” “Restore back,” and “Reset internal counters.” The fourth section is “CSIC” and also has three buttons: “Toggle CSIC disabling,” “Reset Black CSIC ink counter” and “Reset color CSIC ink counter.” Again, I have no idea what this means.

The fifth section is “Protection Counter.” It has a value displayed and two buttons. The value is labeled “Value:” and in my window the result displayed is “Unknown.” The first button underneath that value is labeled “Get Current Value” and the second button is “Reset protection counter.” I think this is the section I want, because when I click on “Reset protection counter” a confirm window opens, reading "Have You replaced waste ink pad / gobbledygook (where gobbledeygook is a series of about forty or fifty characters which are all accented letters, starting with an Au each with carrots above them, followed by a space, then a french c with the squiggly underneath and aiaieee with various left or right accents or a circle or two dots above each letter, etc). But then when I hit “Yes” in the confirm window, I get an error message “Printer off, or some oher problem.” (I realize it should be ‘other’ but that’s how it’s spelled on the message). If I click on the other “Get current value” button, the same error pops up: “Printer off, or some oher problem.” By the way, I get the same “Printer off…” message if I click on the Clean head button as well.

The final section is “Support” with two buttons, “Help” and “Test report.” When I click on help I get an error message stating that the SSC_Serv.hlp file was “created by a language not supported by your version of windows.” I’m running Windows 2000 here. When I click the “Test report” button, a window pops up stating “Test report form written!” If such a report was actually generated, I have no idea where to find such a thing.

I have double checked that the printer is plugged in and the USB cable is connected. On this printer, as I said in an earlier post, there are only three buttons, a power button, a second button I had called a paper feed button but the manual calls a “maintenance button and error light” and a cartridge change button. There are only two lights which can go on or off or flash: a green light in the power button, and a red light in the second button. The printer is flashing both these lights, in an alternating pattern. Looking up in the manual, there are several combinations of lights they give explanations for, and the one most apt is for “Green power light and red error light flash.” It does not say whether this is for them flashing in unison or in an alternating pattern, but this will have to do. The explanation?

I feel I’m so close! I haven’t tried actually CLEANING the waste ink pads as you guys have sort of explained how to do, as my impression is that the actual cleaning of these pads is independent of the counter being reset, so it won’t do me any good to actually clean them (as far as getting rid of the error message; once the printer is actually printing again I understand I may want to clean them for printing quality purposes).

Sorry for the long detailed post, but I wanted to be as acurate and detailed as possible to enable those of you who really want to help me solve this problem troubleshoot appropriately.

Thanks again for your efforts on my behalf!

Some additional info: I opened the Epson Service Program on two other machines. One was a Win 95 and the help function gave the same error message about my version of windows couldn’t read the help file. That machine also has an Epson C60 attached to it, and the counter value and head cleaning buttons seemed to work just fine.

This may not really be helpful unless I was actually paying somebody to fix this, but this is one way to bump the question into the conciousness of those of you who might only check out the boards when at work Monday morning! :slight_smile:

Any way you can plug the problem C60 into that machine and try the program on it?

Sorry for my delayed post, but THANK YOU!

That worked.

In retrospect, I feel silly for this not to have occurred to me, but I just had it in my head that the reason the program wasn’t working on the one printer was because of the printer’s problem, and the reason it was working on the other printer was because that printer was operating fine.

It never occurred to me that my assumption could be completely flawed, but obviously it was. Now that I see my original assumption was not correct, I can easily see another explanation, which had never occurred to me, but is a good example of things not seeming different or out of place because you are just used to it being that way, and no longer consider it out of the ordinary.

In this case, the printer with the internal error was attached to a Windows 2000 machine through a USB connection. The other printer was connected to a Win 95 machine, which does not have any USB ports, so the printer is connected through the LPT1: port with a serial cable (or is that a parrallel cable? whatever). It would never had occurred to me that the means of connection could have made any difference, but apparently it did.

When I hooked up the error printer to the Win 95 machine (with the serial cable) the program worked, and now it prints just fine from the original Window 2000 machine.

Thanks again for all your help. :slight_smile:

Great! Glad I could help.