Foot and inch marks, Word --> Quark

There’s got to be a way to do this …

We’re running text with a lot of measurements in it, in feet and inches. If we use a quotes mark for a inch mark, it converts to a curved close quotes mark, not the straight double-line inch mark we want. It is possible to convert that in Word, but the conversion defaults back once the Word document gets loaded into Quark for layout.

The Quark command doesn’t work in Word, as far as we can tell. (It sure as hell doesn’t appear on the screen, so even if it does work, if it works invisibly, it’s not real helpful for all our pre-typesetting checks.)

Any ideas?


Your software’s trying to help you – but it’s trying to help do the wrong thing. Tell it to stop.
I get the impression that you’re allowing Word to automatically place curly quotes where you want straight ones, and then going through and replacing them. If so, you’re just making work for yourself. Turn off the “curly quotes” feature, and you won’t have to worry.

From Word’s “Help” files:

Likewise, in Quark, if you go to “Preferences”, under “Interactive” uncheck the “Smart quotes” box. This will stop Quark converting quotes in text imported from Word (or anywhere else).

Hope that helps.

Sounds very plausible. We’ll give it a try and see what happens.


Okay – they ran the tests and figured it out – thanks for the info!

Nee botha, marra.

I know it’s asked & answered, but another option is to use primes and double primes for this kind of thing.
Prime: ´ (shift-option-E on Mac; Unicode 2032)
Double prime: ? (shift-option G on Mac; Unicode 2033)

Depends on the font as to how they’ll look, though; sometimes they’re allotted too much character width. (I also see on preview that my browser font doesn’t like the double prime, hmph. I’ll post anyway, losing all credibility before it’s even gained!)

Thanks – the problem is, at least in part, that the editors are working on PCs and the art director is on a Mac – that’s why the conversion issue is, well, an issue.