Gaah! I clicked the wrong button by mistake; now I have some POS adware!

And AdAware can’t effectively remove the culprit! It keeps removing some cookies and registry entries classified as “data mining” but they won’t stay gone! I wonder if reinstalling IE will do any good.

You might want to try this site. I’ve had really, really good luck with it in getting rid of adware/spyware.

Good luck.

Tried Spybot yet?

Spybot S&D

One thing I’ve found that helps is start your computer in safe mode. See your computer “Help” to find out how to start in safe mode.
Ad-aware can’t remove a program that’s running, so starting in safe mode will prevent any extraneous stuff from running. THEN run Ad-aware while in safe mode. It should do the trick. Good luck!

Hi Jeff Olsen
When you first open Adaware, are you checking for any updates it may have? And secondly, have you made sure to put a check mark beside all the spyware it finds, before clicking “Next”?
Any chance you know what particular piece of adware is troublesome?

Ghanima: Thanks, I’ll try that when I get home.

brianjedi: Yeah. In fact, I tried Spybot before AdAware.

Daizy: I downloaded the most recent version of AdAware after discovering that Spybot didn’t remove the problem.

Beadalin: I’ll try that if running AdAware in safe mode doesn’t help.

I’ve never had any luck with AdAware. All it ever does is get rid of data miners (which I think are just ad cookies) and was never of any use when I had issues with unwanted parasites.

Try HijackThis. It was wonderful and free and annihilated the little bastards fucking with my computer. Good times.

Oh, and Daizy, I have no idea what the culprit is. I clicked the mouse without paying attention to where the pointer was. Whatever it is installed a Lycos search bar, changed my start page to a search page, added a bunch of junk to my bookmarks and desktop, and added a search page to my “website not found” page. I haven’t checked other sites yet but the site I was at when the damn thing installed now has keyword links. For example, the word “graphics” is a link to some site that sells video cards.

I’ve successfully removed everything except the search bar and the keyword links.

Neurotik appeared while I was typing. Thanks, I’ll look into that as well.

Back again…
Have you been through add/remove and sesarched for something such as Lycos Side Search?

If found…remove through there…then go ahead and run ad-aware once more.

Yeah, the first thing I did was go into Add/Remove Programs and see what was installed. Found Lycos Side Search and told XP that I didn’t want it, so it has supposedly been removed.

I’ve also been back in Add/Remove and haven’t seen anything else potentially nefarious.

Try the safe mode technique. It was the only way I could get this stupid Gold Search Bar thingy…and let us know if it worked!

AdAware in safe mode seems to have worked. I still have the damn toolbar (disabled) but haven’t seen any keyword links.

Still getting popups that are bypassing Free Surfer though. :frowning:

Decided to try Neurotik’s suggestion and it got rid of the annoying toolbar. Hopefully that’s what the problem was.

Nope, the keyword links are back. I did notice another potential problem program that I didn’t catch earlier and removed it.

Hi again Jeff,
I apologize if I’m belabouring the point…but when you ran ad-aware…did you indeed check for updates? I know you said you had downloaded the latest version, but this one too, requires updating.
Lastly, did you put checkmarks in everything it found…and let it get rid of all it found?

I’ve posted the following to several other threads on similar problems. Hopefully I’m not pissing people off (the previous two OP’s never returned :eek: ).

Since you mentioned that your start page has changed, have you tried Googling on the name of that start page? Chances are that other people have exactly the same problem. Googling will quickly bring up related discussions.

I’ve seen this with CoolWebSearch, Toonytunes, Globalsearch or things like that. it all seems to boil down to one specific Trojan Horse. There is a program called CWShredder that takes this out; you can google for that program as well.

See my posts to this and this thread.

Hope it works. No guarantees, though. It worked for me.

I didn’t expect an update within a day of downloading, so no. I have now, though.

Yes, every time I’ve ran the thing.

I just changed it back to what it’s supposed to be without paying any attention to what it was changed to.