Help diagnosing non starting electric dryer

I’ve got a GE electric clothes dryer that just decided not to run a couple days ago, and I’ve been pulling my hair out trying to find out why.

After putting on the appropriate settings, hitting the start button does nothing, no noises, no hum, nothing. Tried ALL the different settings and get nothing. Door controlled inside light works.

It’s a 240 volt, model gtdp180edww. Only a couple years old!

Disclaimer, I know how to use a multimeter, and how to work around electricity without killing myself. Mainly by unplugging it 99% of the time

I’ve never worked on a dryer, and I’ve used lots of videos as guides, mainly this one (the voice is rather annoying, but great video):

The outlet shows 240 volts, as well as 120 on each leg

The terminal block on dryer shows same.

Checked the thermal high limit fuse, it shows continuity

Checked the start switch, shows continuity when pressed and open when not

The timer switch seems to be OK according to the tests on the video

Door switch seems to test right with meter, and the inner light turns on and off appropriately.

Have not used a jumper to test the motor yet, but I can’t see how it’d die so soon in such a new dryer. Will do that tonight anyway.

Any suggestions or thoughts are really appreciated!

Did you check the main power? 240 volts AC? And 120 volts from each hot to neutral/ground?

Try turning the breaker fully off, then back on again?

Did you even read the OP?

Sounds like you have tested all the normal failure modes. There may be a thermal reset on the motor itself. Usually, even if the motor is in reset, the timer motor will run - are you sure that that isn’t running, either?

My usual method for troubleshooting a dryer is to follow the electricity. Start where it comes into the dryer (insert the usual warning about working with live electricity here - if you don’t know how to use a multimeter and work on hot circuits, DO NOT take the back cover off of the dryer).

Is the electricity getting to the start switch? Is it getting to the timer? Is there electricity at the timer output? Is it getting to the thermal fuse? Is it getting past the thermal fuse and to the motor? Just follow the schematic and see where the flow of electricity stops.

Following the electricity also will tell you when things are working under load. A damaged thermal switch might test for continuity but might not conduct well enough under load for enough current to get to the motor, for example. Bad wires or connections can do the same thing.

Some dryers have more than one fuse.

The motor may well be a capacitor start/start and run design.
Either way, a dead capacitor is often the culprit.

Given that they are about $5-10, finding the pat number online (based on model number + voltage used) and just swapping it out may be indicated.

If you don’t want to pre-empt the capacitor, check the voltage as ecg outlined.

If you find the power getting to the motor, change the cap BEFORE assuming the motor is bad.

of course, you may have a motor which does not use a cap. Unlikely, but possible.

A little bit of an update, while checking with the meter and things plugged in I got 120v to the motor on what appeared to be the “hot” cable, with no motor running. I don’t believe the motor has any capacitors.

I’m going to try a jumper wire to run the motor independent of the washer wiring next, just to be sure.

One thing I saw that surprised me, was that I’d see voltages of 50v or so on the “dead” side of the start switch (when I expected to see 0). When pressed it would go to 120v. The washer is wired with the three prong plug so I’m assuming the floating neutral/ground has something to do with this non zero voltage?

Have you checked the motor for continuity? I’m wondering if you have an open winding and/or a short to ground. You’d find this out when you jump power directly to it, but doing a continuity check on the windings may be a less spectacular way to find out.

I’m just wondering if the 120v on your “hot” cable and your random 50v may be some voltage traveling through the motor where it shouldn’t.

Oh yes was going to do continuity on motor first. Was tired when I posted that

The capacitor is probably in the control panel on top. “Phantom” voltages usually seem to show up on dead circuits when using a dmm.
I don’t know how far you have taken it apart, but an electric motor without load is pretty quiet. So, is the belt broken?

Well more testing, no progress as of yet.

The belt is not broken, and there was no telltale hum of a motor running.

The motor showed continuity, and I unhooked the belt and gave it 120v from a jumper wire and the motor started and ran.

I’m really at a loss. I’m starting to suspect the timer again. I checked that again and when “on” it shows 120v on all the contacts.

This is a bit frustrating

OK after looking around, poking around, it looks like a bad timer. Thought I’d checked everything but apparently I missed one. One terminal is connected to the neutral . It’s supposed to have continuity to certain other terminals (only in various settings). Doesn’t appear to have continuity to the others at all, no matter the setting. I’m going to buy a timer and hopefully that fixes the issue!

Our dryer broke a couple months ago. The thermal fuse was blown.

As mentioned by herman_and_bill, this sometimes happens with DMMs. It is due to capacitive coupling. If your DMM has an input impedance of 10 MΩ, then the coupling capacitance was 190 pF when you made this measurement. Newer meters have a “low impedance mode” to help eliminate these ghost voltages.

No help to the OP since he’s already checked this, but I’ll share our recent dryer story.

Mrs. L.A. texted me that the dryer had died. I couldn’t see what was wrong with it when I got home, and the video I watched started by disassembling the dryer. Bollocks to that!. Mrs. L.A. complained that the washing machine tore up her clothes, so she ordered a new Maytag washer and dryer. We got those in. The new dryer started up but wouldn’t get hot. We have a fuze box underneath the main fuze box (we don’t have circuit breakers) that has two fuzes in it. One of them was blown. She replaced it, and the dryer worked fine. I said, ‘Wouldn’t it be funny if the problem with the old dryer was the blown fuze?’ She asked if I thought that was the case. I told her, 'We’ll never know. :stuck_out_tongue:

Anyway, we have a new washer and dryer.

I wonder how many people have done something similar? Circuit Breakers are great in that it only takes a seconds to see if any of them have tripped.

Warning: leave the old timer in place!
Take the dryer brand & model number (bring the whole set of papers that came with it, f you can find them) and any numbers you see printed on the timer switch when you go to get a new timer switch. But leave the old on on the machine.

Then when you get back, place the new switch next to the old one and move the wires one at a time to the matching terminal on the new one. When done, secure the new switch into the machine, and try it out.

But if you remove all the wires from the old switch, you will have a real puzzle in trying to figure out what terminals to connect them to on the new switch. (Which may not look exactly the same.)

Did you try opening and shutting the dryer door repeatedly at least 10 times quickly, in succession?

  1. Unplug the dryer.
  2. Open the dryer door.
  3. Leave door open for 30 seconds.
  4. Plug in the dryer.

The motor in a domestic electric clothes dryer runs on 120VAC. The heaters run on 240VAC.
If this confuses you, stop here and call a service technician.
The motor is a split phase motor as opposed to a shaded pole or PSC motor. That means it has a start winding controlled by a mechanical start switch. That’s the black box on the end of the motor. I have never seen a domestic dryer with a capacitor start motor. Somebody’s built one somewhere, but I’ve never seen it.
(PS. General Electric got out of the manufacturing business a few years ago and sold off the appliance and motor divisions to some low life scumbags who moved manufacturing to Mexico and other countries. The quality of product has deteriorated. GE appliances have been crap for decades. Their dryers were the last decent devices they made, the design dated from the 1960’s. )
The motor receives voltage from the timer and the Push to Start Switch on the control panel. The start switch in the motor switches the start winding out of the circuit once the motor has reached operating speed.
Previous posts mentioned following the voltage. Timer through door switch and Start switch to motor. Thermal fuses only control the heaters. Unless that’s changed since I looked at one last. Never say never.
Look at your wiring diagram. It is like a road-map to the electrical system. The timer diagram may be confusing at first but is is actually simple once you let it sink in.
As my old dad used to say " Ya need a goes in to and a goes out of". From the Line to the timer to the door switch to the motor and from the Push To Start switch to the motor are wires with nothing in between.
An understanding of basic electricity and electrical continuity are all you need.
Hope this helps.

Well thanks everybody, I figured I’d update and give you guys a laugh at my stupidity. Got the timer and swapped all the wires, plugged it in, gave it a go, with no effect.

Cue the cussing. Felt rather stupid. After quite a bit more cussing and following the wiring diagram, I realized there was one sensor I didn’t check. The “top bearing thermostat”. Found it on the diagram, couldn’t find it on the dryer until I REALLY looked. Found it hidden on the rear of the dryer front, and quickly found that it was VERY bad. The terminal is broke and the wire to it is partially melted.

Now if I can find one online!! Haven’t found anything named that specifically yet

There should be a GE part number on the wiring diagram that you can search for.

The thermostat may not ultimately be the source of your problem. There may be something else overheating that caused it to fail. The name “bearing thermostat” makes me think that it monitors either the motor or the drum bearings. It’s hard for me to tell exactly where it was located based on your description, but I’m guessing the motor is at the bottom and this was more towards the drum area. It could be that the bearings are failing. It could also be that the dryer is clogged up with lint or whatever and the hot air is being forced out in places that it doesn’t usually go.

If you haven’t already done so, vacuum everything out really well while you have it all apart.