Help my computer screen display turned one quarter!!

As I write this to you I do it with my head tilted on it’s side. I don’t know how I did it. I was playing video games and I guess I must have pushed a button or two I shouldn’t have then boom! My display is on it’s side. I’ve tried to restart a couple of times to no avail.

I notice when I restart the computer the regular start up in dos is right side up but when it goes to windows it’s on its side.

pls help.

Try right-clicking on your desktop, there might be an option to change screen orientation there or from your display properties window. I can’t give you more specific advice since my computer doesn’t seem to support this but I remember seeing it on other computers.

I do this fairly often when I’m increasing the print size on my screen.

You have hit control/that screeny looking button next to it and one of the direction buttons.

(I am not sure if you need the control button or not, you’ll have to experiment as I’m not willing to send my screen upside down!) Just keep pressing those two buttons along with an arrow, and hopefully the screen will right itself. There is a slight delay after you do it, so don’t immediately think it didn’t work and try another combination.

Good luck.

CTRL + ALT + arrow key works on my laptop. Dunno if it’s for all computers. The arrow key you press is what direction the computer will make “up.” So for normal, you’d want to hit CTRL + ALT + up arrow.

It depends on the display driver. For me, I’ve got an icon in the system tray with ‘rotation settings’ as one of the right-click options. An in my case, Ctrl-Alt-Arrow is used for sending an application from one screen to another

Heh, thanks. Odly enough, these were the EXACT same buttons I was using in my video game. (besides the window button) :smiley:

Thanks to everyone for the replies.

Great! I could have wept the first time it happened to me, and I had NO IDEA why!

If you right-click the Desktop, go to Graphics Options - Hotkeys - Disable, you can play your game without it happening again.

Taking the same route to Graphics Properties reveals a “Rotation” tab and you can disable rotation, but killing the Hotkeys is what worked for me.

I set mine to ctrl-alt-ScrollLock.

It’s nice with my monitor, because I can go from this:

To this:

With it rotated on its side, I can see about 35 threads. I just got this monitor last week (24"Widescreen Dell), and I’m most enthused with it… I just wanted to brag.

wouldnt it be simpler to turn your monitor 90 degrees? :cool: