Is anyone else having problems searching?

Since the boards have come back up, I’ve been off and on all day trying to do a brief search in Cafe Society, but no dice. Recently, a more general approach also yielded nothing. Am I the only one experiencing this? And if not, whatever glitch that seems to be hanging things up, is that something left over from what happened last night? Any signs we’ll have our beloved function back soon?

Thanks for all timely help and for extending our subscriptions in good faith. It’s much appreciated.

Ok, tried the second search (for vanity’s sake, dontcha know) again and that worked this time, but I’m still getting from ye olde cafe. It just, I believe, times out and gives the “Cannot find server – The page cannot be displayed” message. Help.

Or it really is just me. Isn’t it? :stuck_out_tongue:

::: taps mic :::

This thing on? I see other people here, does anyone see me??
Just updating to say that the search function (in the specific outline mentioned above) still don’t play today. No one else has this problem? Anyone willing to do a test for me to see if I’m indeed all alone? Thanks to whoever is willing to give a hand to the invisible chick.

Yup, I can’t get it to work at all

I did a general search for “Coulter” across the whole Board, and then a search for “Clooney” in Cafe Society, and noth worked fine.

Yeah, works ok for me too…member name searches, keyword searches both work for me across the board and in Cafe Society specifically.

Of course, “noth” = “both”

Well, hrumph. I suppose the CS cosmos are just pissed at me and Mangetout. However, before this drives me absolutely batty (-ier than normal), could someone help me out than and do the blasted thing for me? If so, I’m just trying to look up any insight on the movie Dirty Pretty Things, and wouldst some wonderful Doper oblige my desperate situation, well… erm, I’d name my next hamster in your own. Regardless, thanks y’all.

( Really, I swear. :slight_smile: )

A quick search turned up this thread in which that film is mentioned. Specifically this post.

I couldn’t navigate for a while today. Now there’s a groovy orange masthead.

Thank you so much! My future hamster will forever be known as Cunctator the faithfool. :slight_smile:

I thought since you are a charter member maybe you could explain why when I clicked on a thread I got a message that I could not get into that page. It was a post that was moved for some reason.



Usually that indicates that a post has been or is being deleted for some reason (often, but not always, because the poster has been banned).

Thanks, I now understand.