Just got a "503 Server unavailable" message when I tried to log onto the SDMB

Instead, went to the Straight Dope main page, clicked on “Boards” and the SDMB opened up.

Don’t know if it was just a timing issue - that I tried the second time when the server came back up?

It’s been going in and out for the past hour or so.

They’re working on the server. This may be an intermittent thing for a little while. Sorry for your inconvenience.

I got a 502 error and a 503 error. Just another data point.

It’s only working on Tapatalk for me.

So, what else is new?

Yep I’ve been getting some, too. Glad to know it’s a known problem that’s being worked on.

test test test.

I’ve had four 500 errors while trying to post this…

‘c’

It’s always ‘c’.

When it isn’t lupus.

Finally! Just got logged in. Kept telling me I had exceeded the number of tries. (Guess I shouldn’t drink in the morning.)

Work continues, but in the meantime we’re back on the old server.

Getting more 88-second – yes, second, not minute – notice on searches. I wonder why it always picks 88 or 89.

I got errors 325 through 799! :smiley:

Me too

Strange thing is that when I tried to log in on my smartphone, either using the browser or Tapatalk, I got a message saying that I had used up my login attempts and that I would have to wait 15 minutes to try again. I didn’t get that message on my computer.

Huh. Tonight it’s an 87-second message. That’s new.

For me it was on my PC. Don’t have a smartphone.

502, 503, whatever it takes.

Well, this is the first time in weeks this old problem has sprung up: All the threads were marked Read when I just logged on. :frowning: