Libre Office does not open [solved]

I’ve been using Libre Office for years. This morning it refused to open. Clicking the icon, clicking an associated file, clicking any other associated files, selecting [safe mode] from the Win10 start menu. A few seconds of spinning then zilch. I had version 6.8. I last used it about 9 hours before it failed. I downloaded and installed the latest version from their website figuring Windows broke something. Same thing with the update.

Win10 Pro v20H2 build 19042.867 updated on 3/30/21

have you done a Right Click → Repair?

I have had this happen several times. When it does, I go to task manager and usually find several instances of LibreOffice running. I kill them all in task manager, and then I’m able to open the program normally again.

It happens all the time with me. And yes… killing everything LibreOffice in task manager fixes it.

I had something like this in OpenOffice, it was corrupt a user profile.
https://ask.libreoffice.org/en/question/229903/libre-office-6403-does-not-run-solved/

I’ve had this happen with other programs as well. It’s become a routine trouble-shooting step for me in that sort of situation.

There were no instances of Libre Office running. No mention of it at all in any of the Task Manager tabs.
ETA I did this first off after a few curses.

This did not work as safe mode wouldn’t open. Further down it mentioned searching for it on the c: drive and moving it elsewhere to create a new one. That failed also.

Took me a while to remember how to get there but this finally did solve the problem. Now I don’t know if I can just bring back my moved user profile to get everything back to what was or if I should just build anew.

Got it back. Renamed the user profile and moved my saved old one back. It then gave me the option to send a crash report which the new copy did not do.

Thanks for the help all.

Title edited to indicate problem has been solved.