Mac OSX.2 & 9.2.2 classic help needed

I was using 9.2.2 in Microsoft Excel for Mac when I had a screen freeze. On restart, only OSX.2 came up. It would not recognize classic 9.2.2. The clock hours changed as well.
I tried to start up on the original start up CD using “C” command with no luck.
I’m stuck at 10.2. It won’t upgrade, nor can I take it down to bring it back up.
I had tried to upgrade to 10.2.8. prior to this but down loaded the wrong one so wasn’t sucessful.
I’m using a G-3 blue & white. I have 384MB of RAM
Any help would be appreciated.

go to they are really good this kind of stuff.

So if you go to System Preferences->Startup Disk, there is no OS 9 folder? You can’t start up from the OS 9 CD by holding C?

I would try running the Disk Utility by booting off of the OS X CD and running it before entering the installation programs (check the first set of pull down menus for it) or by running single user mode: hold down IIRC apple-s at bootup. It will tell you which commands you should run (it is fsck -y /dev/something), then reboot and try again.

This is a bit bizarre, especially the failure to startup from CD business. I have never encountered that except when the computer is totally hosed (and then it won’t start up in anything). It is possible that your CD drive has broken or your IDE or SCSI controller is on the fritz.

Did it did it did it that would be </sbin/fsck -y> didn’t work. It did fix something, but not what we wanted it to.
There is nothing anywhere that seems to be 9.anything. This is actually happening on my husband’s G-3. He’s at work right now. So, I’m helping by asking questions. He says he didn’t throw it away, but… I don’t think even OSX dissolves things, does it?

My suggestion was to download 9.1 again try to load it and restart using that. I downloaded it & burned it to disk. Of course it still isn’t a boot disk. I don’t know how to do that.