MS Word: Footnotes/endnotes note number style

I just changed a bunch of footnotes to endnotes in Microsoft Word and it changed the numbering style from Arabic (1, 2, 3, …) to lower case Roman (i, ii, iii, …). How do I get endnotes that are numbered like footnotes?

Go to Insert > Footnote, then click on the “Options” button. This brings you to a dialog box where you can specify that you want your endnotes to have arabic numbering. You might need to switch from footnote options to endnote options at the top of that dialog box. Once you’re done, click “OK” and then “Close”.

ETA: Just saw we’re in ATMB, not GQ. Um, I lurve the board!

I’m using Word 2007 – there is no more “insert” menu. There’s a “References” ribbon. You then punch “insert footnote” (or endnote) and it just starts a new one. There’s no dialogue box.

I got it now. You go to the endnote, right click right on the number and then you choose “note options” and then you get a “number format” option.