MS Word & Mail Merge

Using Word 2007, I’m trying to create a document that will list a bunch of books. The list is in a tab separated file. I’ve inserted an Excel spreadsheet into the doc and put the fields I want in the spreadsheet cells. That’s all working fine.

My question: When there’s a different number of book entries in the input file, how do I prevent the blank cells from printing? I only want as many spreadsheet cells as there are records.

I vaguely recall an option in there somewhere called “skip blank records”. Try it again, and watch for it near the end, just before the actual merge occurs.