MS Word: Page Numbering

Yesterday, I spend a frustratingly horrible 90 blood-pressure raising minutes trying to figure out the details of the MS Word page numbering method. I’m cooled down enough now to rationally ask about this.

The scenario:
I had just completed a lab report (on FSK signalling) for my communications class. The total length was about 15 pages. When I started the paper, I created three pages at the beginning, just writing ‘title’ (title page), ‘exec’ (executive summary), and ‘toc’ (table of contents) at the top of each to keep their place, intending to write the body of the paper before writing the beginning three. I then typed up the main paper. Next I wrote the executive summary and title page.

At this point, I clicked ‘Insert’ > ‘Page Numbers’ > ‘OK’. The page numbers appeared as one would expect…only the title page, the exec summary and the TOC were numbered, too. Oops, sily me, that’s not what I wanted. I created (with some difficulty. I’m not great at Word) a section break at my intended page 1 and got the desired numbering from the body of the paper…only now the title page, the exec summary and the TOC were numbered 1, 2 and 3 too. Insert 80 enraged minutes here. I can’t properly remove the numbers from those first three pages to save my life.

Editing the numbers from the footnote editor removed the numbers from the entire document. I could either remove the numbers for the whole document or get my page one to read as page 3 or have the 3 introductory pages numbered. I tried to play with the section breaks but no joy. Word help mentioned this using the Help for the footnote editor:

This looked promising but they don’t say how to break the connection between sections.

I wound up making two files, one with the numbered body and a second with the unnumbered intro pages. This, of course, works but now there’s two files for this paper and its not really the solution I was hoping for. Its Word 2003 from Office Pro. I’m certain there must be an easy if not straightforward way to do this.

First, delete any page numbers or footers that remain in the document. Now, go to the first page of the section that you do want numbered, select header/footer, switch to the footer, and insert the page number ([#] icon) where you want it in the footer. Be sure that “same as previous” is deselected.

If that doesn’t number your pages accurately, not displaying a page number on the pages you want left unnumbered, and starting the first page you do want numbered as page one, go back to the footer on the page you want to start numbering on, deselect “same as previous” again, move back to the previous section, and delete the number in the footer there. (Repeat this as needed for other sections previous to the one numbered.)

If everything is working out all right except that the page numbering is wrong (first numbered page is page 4 or something of the sort), go to “page numbering” and alter “number to start with” to 1.

Here’s one suggestion. If you can get the Header and Foot toolbar floating toolbar, make sure the option marked “Same as Previous” is not set. It looks like an open book with a dotted arrow under it.

Grrr…Those suggestions aren’t working. Its still all or nothing. I get the body numbered properly but there’s page numbers in the section I don’t want numbered. I created a second, basically empty document to play with this and its doing the same thing. This one is ‘just for fun’ and I’m getting all angry at it again.

RadioWave, I don’t see the icon you described. The ‘same as previous’ option is under an icon with a little hand pointing at a # sign called ‘format page number’.

Just for clarification: When viewed in the ‘normal mode’, there should be a single section break between the body of the paper and the intro pages and no others, right? Other pages say ‘page break’. I wonder if I’m not making a really simple mistake somewhere? Can I sent this 25kb file to anyone to take a look at the format?

I have nothing useful to add, I just wanted to say that the first thing I thought when I saw the thread title was “Good luck.”

This sort of works for me (starting with a new doc):

At the bottom of your TOC, do Insert > Break > Next Page.

Put the insertion point on the first page of your second section.

Select View > Header and Footer, then switch to the footer.

Make sure that “Link to Previous” is deselected.

Click the “Format page number” button, and in the “Page numbering” section, set it to start at 1.

Click the “Insert page number” button.

This will leave the header pages unnumbered, and start the body page numbering at 1.

When I say it “sort of” works for me, it’s because I can’t figure out how to get the “Page X of Y” Y-value to only count the pages in the body section–it counts them for the whole doc. I suspect there’s a field with that info, but it’d require some more poking around to figure it out.

My sentiments, exactly! :smiley:

It gets to be even more fun when, having successfully conquered the task of getting the document to start with Page 1 at the beginning of a section, the hapless user wants to instruct the Print routine to print only pages 5-7. Hilarity ensues.

I get the feeling there isn’t a happy ending to this story.
I got a friend to host a little sample .doc(25kb) to sort of replicate the scenario. How can this be so hard to do, Microsoft?

Piece of cake:[ul][]With the cursor on the first page, select View… Header/Footer[]From the little toolbar that pops up, click on Switch between Header and Footer[]Hit CTRL-A (to select everything in the footer), and hit DEL[]From the little toolbar, select Show Next[]From the little toolbar, click on Same as Previous (to DE-SELECT it!)[]From the little toolbar, click on Insert Page #[]On the main toolbar, click the symbol to right-justify it[]On the little toolbar, click Close[/ul]

Yep, there is a field code to do this. Instead of choosing the “Page X of Y” button, do the following:

In the footer, manually type “Page [insert two spaces here] of [insert one space here]”

Move the insertion point between the two spaces after “Page”

Add the page numbers as described in my earlier post

Move the insertion point after the space after “of”

Select Insert > Field from the menu bar.

In the “Field names” list, select “SectionPages”, choose the formatting you want, then click OK.
jnglmassiv, correcting the numbering in your doc should be a piece-o-cake after reading this thread. If you’re still running into problems, let me know and I can fix the doc for you.

Early Out! Master of Word numbering schemes! Huzzah!

That worked! I guess the ‘Link to previous’ step was the one I was missing. Glorious victory!

Thanks, Early, and thanks, SDMB!