Need help with modem

If any of you out there have the time to lend a hand- I’m having trouble getting my PC to recognize my modem.

I recently discontinued my cable modem service until I can afford to by a new computer. My current computer is getting too slow and outdated, and as such, it really isn’t worth the $40 p/month extra- so I figured I’d go back to dial-up for awhile.

Anyhoo, I’ve uninstalled my ethernet card and my modem. I then reinstalled my modem. Win 98 allows me to install it, but will not connect or communicate with it. My feeling is that it’s connecting to the wrong port. My board has two COM ports hardwired into it. The mouse is in COM2, and the install wizard only allows the modem to get hooked into COM1. However, COM1 is obviously wired to an, at present, unused input plug.

So, how do I make the computer communicate with my modem?

This is an entirely boring thread, I understand, so if there’s anyone out there that might feel like helping, I’d be happy to communicate via email.

Thanks in advance!

try removing both com 1 and com 2 in control pannel>system then restart w/ the modem installed in the slot

Hi smoke. These difficulties are pretty common. (I blame it on Windows…) :smiley: It does sound like a port problem; you’re probably right.

If you go to your modems control panel, (Start -> Settings -> Control Panel -> Modems), you should see your modem in the list there. Click on that, then click on “Properties”. There should be a drop-down list there, where you can change the port assignment.

if that doesn’t work, remember what kind of modem you have, then remove it from the list. (If the list isn’t empty, remove everything else, too; you can add them back later.) Click “Add…” and then let Windows auto-detect your modem. See what port it gives it, and try that. Or, if it gives you a choice, try it’s suggestion and the alternate(s). (That was obvious, I guess. :))

If that still doesn’t work, remove what you just added so that the list is emty, and then Add… again – but this time, don’t let Windows auto-detect your modem. Work through the list to find it, and then select your own port.

If that still doesn’t work … I’ll think of something else.

Good luck!

1: Go to control panel

2: Under listing for system devices list and delete your modem and the com port your modem is associated with.

2: Uninstall the modem software via the install/remove panel

3: Delete the modem from the modem config panel listing.

4: Turn off the system

5: Remove and check the modem card if it uses jumpers and make sure settings are right for com 1 port you wish to set it for.

6: When you PC starts make it go into the BIOS config setup menu before windows starts up and make sure the com port 1 setting under the peripherals menu is set to “OFF” or “defeated” and make sure you save this setting as the new default. Turn system off after this.

7: Peplace the modem in a different PCI or ISA slot than the one it was originally currently residing in.

8: Restart the system and see what happens.

First, what kind of modem is it? Who made it? Is it external or internal? I can’t tell reading the OP.

Thanks to everyone for their help so far. As soon as I finish some more work, I’m gonna try some of this stuff. Some of it I’ve already tried already, but again, I really appreciate it!

If I have any more trouble, I’ll bump this back up.

Oh yeah, handy, it’s a ModemMaster 8000 56K internal modem. Sorry for the vague OP. :smiley:

Why yes! I am familar with ModemMaster modems!

I try and rescue almost anything but this is bad bad mojo! Take a gun and shoot it. ModemMasters deserve no pity. Time wasting, defective, frustrating, poorly engineered pieces of crap. Kill! Kill! Kill!

I agree with astro, I threw my Modem Master out too!..