Oh Dear - A holiday WiFi computer question

My apologies for a new computer question thread. I’ve gone through the sticky thread and I didn’t see my issue answered.

Here’s my issue. I’m back in Ireland for the holidays. I brought my personal lap top with me as opposed to my work laptop. My parents have wi fi which I installed. My work laptop had no problem picking up the signal and logging onto their wi fi (with the WEP key). My laptop, however, keeps saying that it cannot pick up a signal. Not just my parents signal but any signal. I have wi fi at home and it seems to be stuck on that URL and won’t assign a new URL. This is a source of frustration as I can’t access work emails etc. as my parents laptop is ancient.

Any thoughts or suggestions as to why my computer refuses to search for and try and log onto new signals (when I try to search for wireless networks it says that it can’t, not that there aren’t any out there but that it just won’t start).

Help would be most appreciated and pints offered in return.

Many units have a wifi on-off switch on the exterior chassis of the machine. Is the wifi actually switched on?

This machine does not have such a switch but it’s a legitimate question. I checked and it doesn’t need to turn on/off. In all seriousness, the sticky helped me there as it reminded me to look! It appears that it is ‘locked into’ my wireless router back in Chicago and won’t let go or search the way other computers do. It’s not the router here in Dublin.

What have you tried so far? ISTR there should be a way to go into the wireless settings and remove your home router from the list of available signals (this is aside from simply going into the view wireless signals page and disconnecting from your home router sig).

when I boot it sas that it is acquiring address then it says that it can’t log on. I never even get a chance to enter a wep key etc. It’s still stuck on the IP address from my home. I’ll try and get in and disable it entirely.

Which OS are you using on your laptop? Do you use the built-in OS wireless connection interface or do you have a separate client that handles this?

Assuming you’re using the built-in interface on a Windows OS, you should be able to right click the wireless network icon and bring up “View Available Wireless Networks” (XP) or in Vista I think you just click on the icon and select “Connect to a network”. When you bring up this screen do you see the router you wish to connect to? From what you’ve described so far, I can’t make heads or tails of what exactly you’re seeing or what you’ve done to try and connect. It won’t just automatically connect and prompt for a password; the first time you connect to a network, you need to tell Windows to connect to it. Then you’ll be given the chance to connect automatically in the future.

Hi Apex,

I’m using Windows and it isn’t Vista.

I’ve disabled everything I can and I believe I have gotten the signal. However, it requires a WEP key and the wep key I have from my folks is 30 characters long which is longer than the 26 character maximum. So, any way, from my parents laptop which is connected to their wireless router that I can get the proper WEP key?

That said, when I seek to view wireless networks it tells me that I cannot and that if I want windows to configure a wireless connection that i need to run Wireless Zero Configuaration (WZC). When I search via clicking on the radio signal then I can find several networks including my parents.

I have an XP laptop which has problems with the WiFi from time to time. I’ve updated drivers, fussed with this and that and it still has problems. The only thing I can do to "reset’ it is open Network Stumbler, let it take control of the WiFi, close it, and off I go.


The nice thing is the software will also tell you what kind of signal you’re receiving and the networks in the area.

There is a chance you’ve got a handful of other networks in the area all on the same tx/rx channel. If this is the case then log into the wireless router and change the channel. This will help you get a better signal. Less noise and all that.

You said “I have wi fi at home and it seems to be stuck on that URL”. I’ll assume you mean DHCP assigned IP. You can force this to renew by going into the router and releasing all the DHCP assigned leases. Then go into your computer, double click the wireless network icon in the tray, click on the “support” tab, and press the “repair” button. Come to think of it this might not be an option if you are not connected. I can’t recall at this point.


The last thing you might want to consider is changing the protocol from WEP to WAP. WAP is more secure and you’ll be able to use a handy passphrase instead of entering a long-ass 30 char password (shutter).

The Laptop will probably have the key stored with hidden characters (like a password) so if this is the case, you won’t be able to copy it from the Laptop. You’ll have the best luck getting to the wireless router settings and looking directly at what the WEP key they have stored.

As far as there being a 26 character maximum, where are you seeing this? The windows network configuration in XP will happily accept 30 characters. The box may be only wide enough to show 24 at a time, but it will scroll left and right to accomodate longer keys. If you’re not typing the key into the windows configuration, where are you typing it? Walk me through your process since I’m still not clear about what you’re doing.

When you say you click on the “radio signal” I don’t know what this means. Are you talking about the icon in the system tray (lower right hand corner of the screen next to the clock display) which shows radiating waves, indicating there are networks to connect to?

Try this:
In the run window, enter
ipconfig release
It happened to me once that my laptop was locked onto not my ip address, but the one I picked up when visiting him. Anyway, it takes 30 seconds and can’t hurt anything.