Old videotapes that won't play

I tried to watch a couple of videotapes I’d recorded back about twenty years ago and found that two of them appeared to be frozen. One wouldn’t advance at all; the other played for about a minute, then also froze up. A third tape I’d made around the same time did play.

Is it possible to unstick them? Is that something a video specialist could do? There’s no way to get new copies of the tapes, as they’re a set of episodes from an obscure series that ran on an obscure channel on late-night TV.

By “froze”, what exactly do you mean?

I mean that the tape spools won’t turn; neither the empty spool nor the full one. I tried manually turning the spools with a blade stuck in the plastic hubs, and they wouldn’t move, or moved at most a small fraction of an inch.

There is a hole in the bottom of the cassette near the rear center. In this hole is a lever mechanism which needs to be depressed in order to release the reels to turn. Using your blade in the hubs, press a pen or something into this hole and see if the reels turn.

You could also try fast forwarding and rewinding the entire length of the tape before trying to play it. The tape could be sticking to itself and binding, preventing it from moving.

However, this could also mean your tape is so old that the magnetic oxide is shedding off. This means that 1) the picture quality will be degraded and 2) the heads may get dirty rather quickly. Be prepared to clean them if the playback looks all snowy (but you can still hear the sound).

Agreed, but I would use a bidirectional tape winder for this purpose, since the motors in these are more powerful and durable than those typically found in VCRs.

Thanks for the suggestions! I’ll give them a whirl tomorrow.