Problems with viewing the board on IE10 for Windows Phone 8

So I was overdue for a new phone and decided I’d try some different options (previously had an iPhone 2g, then an iPhone 4). My husband switched to an LG Optimus running Android and I went with a Nokia Lumia 920 running Windows Phone 8.
I can’t read the boards. :frowning:

I had Tapatalk on my iPhone and read the boards with it. WP8 has Board Express built on Tapatalk, but it can’t find you when I search.

No big, I thought. I’ll just go back to using the browser. But mobile IE10 renders vbulletin pages VERY weird. Quoted text is GIGANTIC and regular body text is absolutely tiny. :frowning:

Oh, I can link to a screenshot to show you what I mean, if that’d be helpful. The board always displayed fine in mobile Safari, Dolphin and Mercury and also fine on my husband’s Optimus (some variances between the default browser, Chrome and Firefox but nothing that made it hard to read).

link to a screenshot showing the issue:

other boards I visit running vBulletin (like don’t do this.

maybe it has something to do with the fonts used?

ETA: the site renders fine on desktop IE 10, which uses the same rendering engine as mobile IE.

I’ve noticed this too. Looks exactly like jz78817’s screenshot.

ETA: I’ve got an HTC 8X, not that the phone model should make any difference.

Thanks for the screenshot, jz78817. That’s exactly it; the posts are unreadably small unless I want to zoom in so much I have to scroll sideways for every line, even in landscape. I’m glad to know it’s also an issue on the 8x, silophant (not as happy as I would be if there was no issue, of course ;)).

And I think it could be good that other vbulletin forums don’t have the problem; maybe it means there’s just a small setting that needs to be tweaked.

Can a mod/admin take a look into this, please? I’m kinda disappointed that 4 days have passed without even acknowledgement by the staff.

Does the tapatalk app work for you?

The Straight Dope Message Board software has not been updated in quite a while and may not be up to your standards, sorry to say.

Tapatalk may help.

Oddly enough I just saw this today; I do apologize for not seeing you earlier.

no app for Windows Phone. Though there is an app called “Board Express” which seems like it works.

Every time I search for the board in Board Express, I get “No forum could be found for the query --”. I’ve tried searching for “straight dope”, “straight dope message board”, “sdmb” and the full URL of the site. If you found a way to actually find it, let me know!

I appreciate getting a response, but it doesn’t seem like you read the content of my OP, since I mentioned I used Tapatalk on my old iPhone and there’s Board Express for WP 8 that’s built on Tapatalk. I said I couldn’t find the board in BE and they haven’t responded to my help ticket.

I know the software hasn’t been updated in forever. I thought perhaps there may be a specific setting you guys have that’s jacking up the rendering for mobile IE10.

And I know what follows this sentence is a bit snarky; I apologize in advance but this is really irritating. If you looked at the screenshot jz78817 kindly supplied, you might understand why I bristle at “…may not be up to your standards…”. I like that my expectation that the board actually be readable without eyestrain is apparently unrealistically high expectations.

“Browse|Miscellaneous|Others.” it’s the last one on a relatively short list.

That’s not meant as a dig at you at all, or a reference to your personal expectations. Rather, it is meant as a statement about compatibility between standards of the board software vs the software on your phone.

this may come as a bit of a shock to you, but you aren’t TubaDiva.

No, but I can read.

Have you tried switching to desktop mode in IE on your phone to see if it renders ok?

No difference.

Thank you, this worked for me. I’ve been wanting to read the boards for quite some time now on my Windows Phone so I’m very happy to stumble upon this thread, and your post in particular.

FWIW I see a sort of similar issue using Chrome on a Nexus 10; though in this case the font sizes from post to post vary with little apparent rhyme or reason.

edit: meaning, one post will have smaller text, another will have larger text, one post will have quoted text small and the responding text large while a different post will have large quoted text and small response text.

here’s a screen grab of this on the Nexus 10:

note how the font size varies. This happens even if I tell Chrome to “request desktop site.”