Quick! How do I turn off the sound on MAC?!

I’m in a public computer lab at my school, trying to find this poem online, and every webpage I go to with it has this really obnoxious music playing in the background, and I get filthy looks from this guy on the other side of the room. I learned about computers on a PC and know nothing about MACsa. I’d ask the guy in the room, but he seemed rather annoyed with me as it is. Please help a poor English major in the science building computer lab!

Well I’d help, but my advice involves a hammer and certain actions that would be considered illegal in your state.

But the Mac will make noise if you do it!

It’s a mac, try a hammer.

Yeah, and this this button that one would assume was a volume control, the speaker with the little lines coming out of it, but turning it down does nothing.

Go to your Edit menu. choose Peferences. Click on Web content. Uncheck the “Play Sounds” option.

Oh, and don’t worry about Bonzi like all the PC users must. hee hee hee

Oh thank you, Homebrew! I am now sitting here with my own translated copy of “To Julia de Burgos”, and I didn’t have to deal with that awful, awful plug-in music! Thank you!

And for future reference, the Apple Menu contains an item called Control Panels (or System Preferences if you are using a newer Mac running MacOS X), and this is where you change settings of things such as overall system sound volume.

The specific Control Panel you want is going to be called “Sound” or in some cases “Monitors and Sound”.

Hammering on it won’t work. Hammering on your Mac will mar the surface and make a lot of noise and eventually ruin your hammer. Might even knock loose a card or something

350-some-odd posts, plus more than 100 lost in the Great Darkness, and that just might be the first useful post I’ve made. I’ve finally contributed something good to the Board!

A tip for the future: If your Mac has one of the current Apple “Pro Keyboards,” there are four keys above the numeric keypad – volume down, volume up, mute (all sounds off/on), and eject CD.

A second tip: it’s “Mac,” not “MAC”. :slight_smile: