Tapatalk issue

Tapatalk recently updated on my phone, and now when I try to load up “Participated” (i.e. threads I’ve participated in), I get “No Results”. Is anyone else having that problem?

I didn’t notice that it had updated, but I can’t access the Dope at all with Tapatalk now. I get the same error as iiandyiii.

Sometimes when tapatalk updates you need to clear the app cache in order for it to work properly.

Indeed! That did fix it. Thank you!

That didn’t fix it for me – but I’ll try again when I have more time. Or try and reinstall the app.

I recently talked to our ad guy at the Chicago Sun-Times and he told me that with the mobile interface built in to the last site update that Tapatalk shouldn’t be necessary to access the site.

I don’t read the Dope on my phone (I need a bigger screen) but I realize a lot of other people do.

What DOES Tapatalk do for you that the mobile version native to the site does not?

We initially installed Tapatalk because there was no mobile interface at all.

I also suspect Tapatalk may need an update on the server side, got to talk to our tech guy about that too. But I want to hear from you first.


your humble TubaDiva

I think Tapatalk has a preferable layout and interface for a phone. I tried clearing the cache and reloading the app, with no luck. Not the end of the world, but the “participated” tab was very useful in Tapatalk, IMO.

And now it’s working again. I didn’t change anything. Go figure.

I preferred TapaTalk for the simple reason that it loaded all of the fonts slightly larger. It was easy to use and responded to our Board quirks and coding seamlessly.

I’m sorry it’s gone, at least for me, because it became mighty buggy in the last few months. I had to dump it. ( Using a Galaxy Note 4, and so not the latest Android OS for Mobile. Not nearly. My OS is so old that when it boots, it shows a photo of Richard Nixon.

As Governor… )

The “Subscribed” tab is pretty much the same as “Participated” if you auto-subscribe.