The Witness from Jonathan Blow [OPEN spoilers -Edited title]

I did not understand that aspect of the tetris puzzles when I wrote the post. As it turns out, I had inadvertently skipped over the training sequence. When I went back and found and completed it, the light bulb clicked.

I’m now completely stuck on an entirely different puzzle. :slight_smile:

My wife and I elected to complete the (excellent) Depoinia trilogy first, so I will be behind you guys for awhile. I hope someone makes a UHS style hint system for this game that nudges instead of tells.

Has anyone, and I mean anyone on the internet, 100% completed this game, solving all puzzles? I’m curious if anything happens if someone does.

I’ve completed it now, it was a good game. I think 100% is doable, but I’ve had enough of it for the moment!

What did you enjoy the most about it?

Several things, the setting of the game and the atmosphere it created was very good. I also liek the way that it took a very simple puzzle format and really got the most out of it. The puzzles themselves were nicely balanced: I found they were challenging and some of them I thought, how on Earth did I realize how to solve that one? However in actual fact I got the game on Tuesday and I had completed it by Saturday and solved about 400 puzzles, so the difficulty wasn’t insane either.

I finished it yesterday as well, but there’s still a huge amount of things to solve. There’s at least one underground area I haven’t figured out how to access, and one laser I haven’t activated, and I doubt if I’ve finished 1/2 of the hidden environmental puzzles.

(I managed to complete it entirely in my head. No written diagrams, no screenshots, no notes. Not sure if I’ll be able to get 100% that way, but we’ll see … .)

Started it last night with my wife. We solved about 30-40 puzzles, all very basic at this point.

I didn’t know the best place to go(like, where to go that would lead me in the natural path to learn what I need). We went through the canyon to a building that opened with a symetrical puzzle(two lines form instead of one). I solved a panel in the back and came back out to solve the wall that got charged with that one.

Also, as we exited the introductory castle-like building, I turned left and solved a green door. I touched all the black hexagons to solve it(uh, sorry for the massively easy spoiler there).

I also found a very light grey(or white) panel inside on the floor. It had a little triangle in the lower right corner and I was able to solve it, but not understand it. I solved it wrong several times as well(in order to learn), but I have yet to understand what creates the correct solution.

I don’t need any help at this point; I’m just sharing my thoughts. Very neat.


I solved a bunch of “two line” puzzles, including some blue and yellow ones. It turned on a laser. I did not expect that.

In some kind of apple orchard now, but I solved all the ones in the immediate area(neat trick with the missing apple, though).

I’m just finishing the final puzzles in the Desert Temple that looks, from the outside, that it comes from a Zelda game.

I’ll spoiler the frustrating part of the Desert Temple puzzles, at least the part that I have found somewhat un-fair.

[spoiler]Well, not unfair, but a bit more towards cheap. In the water rising and lowering area(also from Zelda?), the final puzzle did not provide me an adequate view of the path to follow. I could only see the entire path and from what I have looked up afterwards, there was no angle to see the full path. I found the solution through trial and error, but it was less satisfying this way.

I enjoyed the water room less than other rooms/areas so far.[/spoiler]

Still, making progress.

I don’t quite understand what you said and I wonder if there’s a typo. You said

you could only see the entire path, and you couldn’t see the full path.

Those appear contradictory to me unless there’s something I’m misunderstanding. What did you mean?

Yes, it was a typo. I meant I could not see the entire path, but only the right most portion of the path. I saw no way to see the entire path, even when I looked it up online(after I solved it myself).

To my recollection I had to look at it from two different angles, but I could piece together the whole thing. But I hated those puzzles so much I refuse to go check, sorry! :smiley:

I am now in a small arboretum or greenhouse solving some puzzles with colored dots. I tried to locate the “tetris” area of the game(based on the map). I keep finding tetris doors locked and I do not know the rule(don’t post it here). I wanted to train myself on tetris block doors, but I must have walked south of the tetris area and ended up in a greenhouse solving color dot puzzles.

I am referring to this map, found on the boat. Small spoilers if you don’t want a map of the island, which I very much have enjoyed having.

The map I am using.

I have advanced through part of the greenhouse/arboretum.

I am now looking at an elevator in a red-lit room, but I can not figure out how to determine the correct colors of the dots in order to activate the elevator.

Still stuck. BS so far. Not only can I not solve it, I don’t get what Jonathan Blow wants me to do. WTF?

Do you want help?

Here’s a hint, if you want it:

[spoiler]The colored light of each level interacts with the colored spots on the panel to create a puzzle. Solving the puzzle moves the elevator up to the next level. However, previous solutions still work. You can use them at any time to move the elevator back to lower levels.

But, when you reach the red room, the cable to the next level is broken. Solving the puzzle doesn’t move the elevator. So how to reach the higher levels?

You have to figure out what color the spots would appear to be IF THE ELEVATOR WAS ALREADY ON THE NEXT LEVEL UP. This requires a bit of color theory and deduction, but it can be done. Entering that solution will allow you to move the elevator up two levels at once, skipping the level with the broken cable. [/spoiler]

Not to be a troublemaker but just a word of warning to Mahaloth, I’d consider what The Hamster King wrote to be tantamount to a solution, not really just a hint. I mean, it leaves some mental legwork to be done, but it outlines the direction of that legwork entirely.

I actually “solved” it. By “solved”, I mean I made it to the top…through…I’m not sure. I kind of…tried a bunch of crap and I eventually got the elevator to the top.

I had a very difficult time understanding the elevator puzzle, even having gotten through it. If direct knowledge from that is needed later, I may have a problem.

I turned on the laser and am now arrived at the swampish area that has square dot(tetris?) like shapes. I have seen these around and am eager to learn(teach myself) how they work.