The Witness from Jonathan Blow [OPEN spoilers -Edited title]

I’ve been waiting for the Witness for years. I enjoyed Braid quite a bit, but everything I had heard about The Witness made me think it would be a lot grander and an even better game.

I expected it to come out around 2011 or 2012, but it was delayed for years. When he announced it for the PS4, I expected it to be a release game. Nope, delayed even more. And more.

However, it comes out today and the reviews are through the roof. Every review I have read has said the same things. While it looks like a game filled with simple slider puzzles, it is a lot more than that. Naturally, the game is massive and has huge spoilers and I have been trying to avoid them. I watched a review online last night and the guy was bursting at the seams trying to keep the big spoilers secret. He did, but all he could say was, “You just have to get this game and play it for hours to find out what the big deal is.”

My one concern is that it will not run on my PC. I freaking waited for years for it and now that it is out, this thing had better run on my computer. Fallout 4 did not run and was one of the first games I’ve played that would not run. I believe this one should.

I’ve marked this thread for the time being as “closed spoilers”. If you have played it for hours and found out some of the game’s mysteries, you can discuss them if you use spoiler boxes. Later, I may open this thread to open spoilers.

Again, you have to get hours in to learn the full potential of the game, so don’t be too harsh early on.

IGN gave it a 10/10.
Gamespot gave it 9/10.
Destructoid gave it 10/10

The system requirements for this game are super forgiving. Intel HD4000’s appear to be supported, so if you’ve got discreet GPU, you should be good to go.

Just checked out some benchies, a 750ti + i3 is running it at 1080p/60 FPS.

I was going to wait until later int he year, but I might have to pick this up too. Number one Steam seller right now too.

I just checked and I have Intel HD 3000 instead of 4000. I hope I can run it. I have 8 GB memory and a faster processor than it says.

Well, I tried and while it does run and I could get through the first area, the open area of the island crashes my computer and it gives me an error with my display(graphics).

Waited since 2009 for this game and I’m getting depressed I can’t experience it.

I couldn’t play Fallout 4, either. I really want to look into a ~$600 or so laptop that can play the latest games, even if on low settings. :frowning:

$600 can net you a really nice desktop PC. Desktops don’t have to be behemoths now a days either. About the size of a console is doable, and it’ll run things a lot better than a $600 laptop.

This way you can keep your existing laptop for on the go stuff, and you’ve got a small form factor PC for heavy lifting.

I’d recommend making sure your GPU drivers are up to date by going to the intel website directly. Unlike with discreet GPU’s that auto update their drivers, I think you need to download the drivers direct from intel to make sure you have the latest ones.

Bought it. Gonna play it now :slight_smile:

My favorite thing I keep hearing is how the game takes hours to reveal itself to the player. A lot of the early Steam reviews are going to look hilarious when you realize players only played 2 hours before posting a review.

I was able to play about 30 minutes or so before my computer crashed beyond all hope.

Even then, it looked intriguing. I can’t wait till I play it one day.

While I’ve had games that either didn’t start or played slowly on my Intel GPU that is underspecced, I’ve never run into the problem of it crashing. Sure, it can slow down once it gets to an open world, but it still runs.

I wonder if it might actually be a bug that will get patched.

If not, they mention an iOS release, which may mean an Android release. Those tend to be more forgiving, so maybe you could play it on those platforms.

EDIT: Also, I always Google stuff like name-of-game HD3000 to see if anyone else is having problems, and whether they worked around it.

This is the error I get when it crashes. I tried Microsoft’s Fix-it, which only screwed up my computer. It did not fix it, anyway.

Bought it on PS4 last night, but by the time the download finished, I was too sleepy to start it.

I played the first ~30 at PSX in 2014 and loved it then. Really looking forward to it.

My son and I have been playing this together, figuring out various puzzles and exploring around. Then last night just as he was about to go to bed we discovered something quite unexpected.

We found the movie theater. I had taken a screen shot of the “map” at the end of the starter area so I was able to input that and we watched the first moving aobut the nature of knowledge. Well that was completely and totally out of left field. I guess we’re looking for more movie unlock keys at this point.

Are you enjoying the game?

Splurged and bought. Enjoying it. Caved early, at the cherry trees and read on a spoiler site that

it’s a cherry tree forest, man, look for cherries ya dope.

I’d rather not read any more spoilers but I keep getting flummoxed by a lack of knowledge whether there’s just something I haven’t learned elsewhere yet or else I should be able to figure out this particular puzzle just by looking at it.

So for example, I’m seeing different colored flower shapes in puzzles, and little configurations of orange squares, in this “small town” looking area, and have no idea whether I’m supposed to know what to do here or else should be exploring elsewhere.

I was in the basement of the windmill and saw this hexagaonal puzzle, with no obstacles or clear clues on it anywhere. Don’t know if I’m supposed to know what to do or if there’s something else I should have learned first. Tried exploring the area (thinking about the cherry trees…) but didn’t see anything clearly relevant.

This is the kind of situation I keep finding myself in.

Turns out this does run on my wife’s laptop, which is just a tad over the minimum requirements.

I’ll either play this or Depoinia part 3 next, but I will definitely be playing this soon. Very happy.

There are “training areas” for both the flowers and the squares. Keep exploring the island and you’ll find them.

Yep since posting the above I have found this. Also found

the boat

which is awesome.

But now I have a question. I’m completely, completely stumped on something, and not in the “I can’t figure out the rule” sense but in the “wait this maze doesn’t follow the rule I was just taught” sense.

Please clue me.

[spoiler]I am in the “flower” area, with all the ramps going from tree to tree. I understand the rule, based on the training area and all subsequent puzzles with flowers in them, to be that flowers need to be paired up. Every outlined area you create with your path needs to contain exactly two flowers.

This is what got me through the “training” sequence anyway.

But now I’m suddenly confronted with a puzzle that has only one flower in it. It’s a black flower, and there are black and white dots.


Please hint me as follows:

A. Do I have the flower rule wrong? (If so, don’t tell me what it is please.)
B. Is there something else I need to do before coming back to this puzzle? Is there perhaps some other training sequence that may shed light on what to do when there are not an even number of flowers? ("This is the training sequence, Frylock!)
C. Is this maybe another case where there is hidden information in the puzzle itself that I need to either deduce or find a way to reveal? Like the way you reveal paths in one area by finding a way to get light to reflect off of them thereby revealing the path?

So far I’ve only taken advantage of two spoilers:


  1. Look for cherries
  2. Look for the sun’s reflection[/spoiler]

I’m trying to avoid spoilers as much as possible but I’m just completely bamboozled here. Like I said, it’s not that I can’t figure out the rule, it’s that it really seems like the rule is being broken! (Which probably just means I haven’t figured out the rule but still…)

Moreover I thought I had tried literally every possible path on this particular maze, every path respecting the

separate dot colors

rule. But none of them worked. Really confused.

Never mind. I just figured it out. :smiley:

I had the flower rule slightly wrong.

The god. damn. tetris blocks.

I’m stuck in the training sequence.

Just tell me if I’m missing some part of the rule:

A path you draw will solve the maze so long as, once drawn, each tetris shape on the maze defines–by its shape including its orientation (diagonal orientation allows for either vertical or horizontal)–an area that has been outlined by some combination of: the path you draw, outside edges, and areas defined by other tetris shapes on the maze. Each tetris shape must be contained inside its outlined area.

This is the one I’m stuck on.

Notice to the left is a solved one. This one I’m working on is supposed to be just one “training tick” harder.

I get that
when blocks are adjacent you don’t have to fully outline each one.

But I’ve got to be missing some aspect of the rule–given the rule I outlined in the previous post it would seem to be logically impossible to solve this one. There must be some part of the rule that allows for you to [spoiler]cross inside a shape under some circumstance. Or overlap them or something? But I see no way overlapping would help in this particular case either.

[/spoiler]Anyway I don’t know why I’m telling you this because I don’t want the thing straight up solved for me. I just want to know if I have the rule right or not.

Here’s a question that may help without totally spoiling it. The solved one to the left–on my understanding of the rule, that solution is the only possible solution for that puzzle. Is this correct?

I’m not entirely sure whether you understand the following or not, so just in case!

For the Tetris Puzzles, the positions of the pieces are completely fungible within the confines of their blocked-out areas. I’m not saying this is the answer, but in the puzzle you linked to, if you could find a 12-square area that a) includes all three squares that show Tetris shapes, and b) in which you could arrange the shapes themselves, in any configuration, to fit within those 12 squares, then you’d have it solved.

For instance:

The vertical-four piece could end up mapping to the leftmost column, as long the rest of your walled-off area includes the upper-right-most square.

I hope that helps, without giving too much away!