What about this queer computer problem?

My phone, which his hooked to my home computer, which is then connected to the wall jack does not “hang up” while the computer is in the chain–even if it is not turned on.

I plug my phone direckly into the wall jack. No problem. I plug wall jack–answering maching–phone, and no problem. But I add the computer to the chain, and my phone doesn’t hang up. That is, I hang it up, but when I pick it back up, it’s still “on” and soon it will start beeping and say, “If you wish to make a call, please hang up and dial again.” Also, when I first get the dial tone, it’s only at about half-volume.

I can plug other phones directly into the wall jack. No problem. I can plug other phones into the computer, and I get the “no hang up problem.”

Any ideas???

Here’s the only suspicious thing: I didn’t get home until about 9:00 pm, and noticed that it had rained. There had been some outages because my cable box was knocked off (it was okay, though). Possibly the electricity had flickered, too.

I’m assuming the phone did work properly at one time with this modem connected, and now it doesn’t? If that’s the case, the modem probably took a line surge and needs to be replaced.

If this is a new hookup, check to be sure the LINE jack on the modem is connected to the wall jack and the PHONE or TEL jack is connected to the ansering machine/telephone setup.

What QED said - the line connect-disconnect relay on your modem is stuck in some manner. Happens all the time with defective or fried modems. Procure a $ 20.00 bill and get a new one.

What kind of computer & operating system?

I used to add: &C2&D2 to my modem init string to get it to hang up.


Wow. An obvious bad joke going unmade on the SDMB for four hours?

Really. I had all kinds of visions of a lisping computer running a speech synthesizer when I clicked on this thread.

‘No’ to what Q.E.D. ? Your short answer doesn’t make sense to me.

“The &D2 configuration disconnects, enters command mode and disables Auto answer when DTR is off”

Handy When the computer is off, the modem has to release the line. The OP said this behavior occurs even when his system is turned off. It is not, therefore, a simple communications port error that can be solved with a command string. Is that clearer?

I didn’t say it could solve the OP’s issue, I said it solved mine. It’s not much fun doing remote computer support :slight_smile: