Why can't I get to certain sites from my laptop?

I use a laptop while on campus. It has a wireless connection and is running XP Home. Also ZoneAlarm and NAV (since I get that free through school).

Since the first part of last week, I cannot get to certain sites using IE - these include the school webmail site, hotmail, the school registration site, global.factiva.com and (I just noticed today), my undergrad’s bulletin board site. I can get to all of these except Factiva using Netscape (Factiva isn’t supported with netscape). I checked my security settings, and they’re at medium - and I don’t have any problem getting to them from my home computer (Windows ME), which has the same security settings. Both computers are running IE6

One thing I’ve noticed is that all of these require passwords and show the secured/padlock icon. My thoughts are that if it were the security settings on the computer, I’d also have problems reaching these sites from Netscape. Since that’s not happening, does anyone have an idea of what might be going on?

You might want to fiddle with the security settings in IE itself. Tools > Internet Options > …something. I’d tell you more, but my employer has seen fit to block access to that menu.

Thanks, black455, but that’s one of the things that I checked - I even took the laptop over to the on campus assistance center and all that came up was that it’s something they’ve been seeing lately.

Any possibility you’re running a less-than-128 bit encryption version of IE on the laptop?

Not that I know of - if I go to Help->About Internet Explorer, it says that “Cipher Strength 128 bit”. Unless there’s another way to check, I’d assume that means that I am running 128 but encryption, right?
(ok, so I can make the computer usually do what I want, but some things still confuse me)

What is the error message showing up?
Page not found?

Try turning off the autocomplete feature.
Go to Internet options>Content>Autocomplete.

Turn all that stuff off. Forms, Username & Password.

I would wager a guess that your MTU settings may be a little off. That may not be it, as I’m not sure why Netscape would still work.

Also, do you get a blank screen? On my browser here at work I get a blank screen when I try to log into Hotmail, but when I hit REFRESH it comes right up. I havn’t troubleshot that yet…

Why not just use Netscape if it works? That is just what I do. As a matter of fact, I use both Netscape & IE & pick the one that works with the site I want to look at.

It’s “This page cannot be displayed”. I turned off autocomplete, restarted and still no go.

handy, the one of these sites I really need to get into is global.factiva.com as I need to use it for a class. It only works with IE, not with Netscape, so I’m stuck having to either use my dial-up at home (torture for some of the searches I have to do) or wait 30-45 minutes for a computer in the school lab.

Anonymous Coward, what’s a MTU setting? Nope, not a blank screen, but the error message above.

Did you try using Opera set to "Identify as MSIE 6.0 ?

It doesn’t always work but its worth a try.


This may be related to your connection’s HOSTS file. HOSTS files are like an address book and basically, yours may be trying to access an old IP Address.

Search for your HOSTS file on your system, which will usually be somewhere under your windows directory. Then, rename the file to something like HOSTS.old and then create a new file in the Notepad with the text below.

Save that with the same name and in the same place as your original HOSTS file and then restart your computer and try accessing the site again.

Go here for more info on hosts files:


Is there a proxy/firewall on the network? Do you have the proxy set for normal http port 80, but not the https port 443? Are you blocking port 443 for IE in ZoneAlarm, but not blocking it for Netscape?

IE’s proxy settings can be found in the Tools->Internet Options menu, in the “Connections” tab, press the “Lan Settings” button at the bottom.

Netscapes proxy settings are in the Edit->preferences menu, in the “Advanced” section, select “Proxies”.

I hope this helps.

Did you install any new file sharing programs that may have installed some spy ware?

One that gives a lot of problems is called “common name” which somehow redirects sign-on pages. Some of these, in practice, are no better than a virus.

No new file sharing, actually none at all - class starts in a second for me but I’ll try some of the other options between this one and the next and hopefully something will work.

I had a similar problem a few weeks ago.

In the end I (or rather the really helpful tech) deleted all my IE cookies, all my IE cache files and all the IE history. Problem solved.