Why can't I record? (WinXP)

Or more precisely, what’s with all the static?

On my old, crappy machine, when I got bored, I’d sing into the microphone and use “Sound Recorder” (yes, it was windows) to record myself and then play back. I’m easily entertained.

Well, the machine died (possibly as a result of my singing) and I now have a WinXP - and now, when I’m bored, I’d like to sing into the admittedly cheap computer microphone, and then listen to myself - but I can’t… all I get is huge amounts of static. Lots and lots of it (I know it’s recording, because you can hear a note or two under the static.) same microphone, same speakers, but different computer.

Does anyone know if there’s a setting or something that will allow it to record more of me, and less snow?


May I be of assistance?

Before I continue, there are potentially lots of reasons for your static problems so I’ll simply ask some rudimentary questions first.

(1) Are you still using the same PC and hardware? In other words, did you merely load XP on top of your previous Operating System, or did you buy an entirely new donk?

(2) If the hardware is the same, go to (3)… if your hardware is new, along with your XP software… go to (4)

(3) New OS, existing hardware. Verify in the following areas…

Start :: Settings :: Control Panel :: Sounds and Multimedia :: Audio Page :: Preferred Recording Device - what does it say?

(4) New OS, new PC… First up, verify you’re even plugging your mic into the correct input. Go round the back of your PC and have a real close look. There are usually 3 holes on a PC which will ALL take a thin mic jack. One is for headphone OUTPUT, the other is for a low voltage mic INPUT (that’s your primary target) and the third is for High Voltage INPUT (like from a tape deck for example).

Get back to us…!!!

It’s a new PC. New hardware, New OS. (Same Mic and speakers - I’m cheap)
And it is plugged into the right jack (like I said, I can hear the notes underneath the static - it’s being picked up… that wouldn’t happen if I’d plugged it into the wrong hole - then I’d get nothing.)

Go into Volume Control (Start->Accessories->Entertainment) and mute everything except Master Volume and Mic. Check levels then. Eliminate mic problems by connecting speakers to mic input and yell something into it. Record in Sound Recorder and playback after reconnecting speakers properly.

“Master Volume” only exists in the playback controls, not the recording controls.

And that didn’t seem to do anything.

make sure microphone is plugged in the proper input jack.

double click the speaker icon in the system tray (by the clock)


select the ‘recording’ radio button, look at the new list below, and make sure ‘microphone’ is checked

select OK

make sure the section under ‘microphone’ has the slider at 50 to 75%, and the ‘select’ option is checked.

click the ‘advanced’ button at the bottom of the microphone channel strip and check or uncheck the ‘mic boost’ button.

give it another try.

And I didn’t say otherwise.

Master Volume is precisely what it implies. The volume of the net total of sound being outputted to the speakers.

Muting everything except Mic insures no other sources of “noise”. But, you can’t mute Master Volume since you won’t hear anything otherwise.

If this doesn’t work, you should try using the speakers as mic, like I suggested earlier.

neither of those worked.
the speakers don’t seem to be able to accept input and muting everything but master and mic gave an interesting sound while I was singing - but playback was still full of static.
Thank you all for trying.