Why do pdf documents default to photo editor?

I have Adobe Acrobat and Adobe Reader, so why do .pdf documents attached to emails open in ACDSee (my photo editor)? More importantly, how do I stop that from happening? Thanks all.

I’m sure it has an options page that originally asked you if you wanted this program to be the default program for x,y,z files. You can go into the program options to change the defaults - so you can remove .pdf files from the list.

Don’t you just go into Windows Explorer and change the program associated with the “.pdf” extension?

You should be able to go to your Control Panel (assuming you have a PC), then to Programs. Then click on “Make a file type always open in a specific program”, scroll down to PDF, and change it to Adobe.

It depends which OS you’re running, but assuming it’s some version of Windows you can right-click the file and select “open with”, then pick your preferred program and hit OK while making sure the “always open with this program” box is checked.

While we’re discussing pdfs, though, can I recommend Foxit Reader instead of Acrobat? It’s much smaller, faster and better.

or you can do the following:

  1. right-click on a .pdf file
  2. select “open with” from the menu.
  3. select “choose default program”
  4. select acrobat reader and make sure the “always use this program” box is checked.
  5. click OK
    Edit: beaten by FRM. What he said.

Things like this just make me tired. I’m running XP by the way.

Peter Morris: I right click, I don’t get an “open with” option on the menu.

DooWahDiddy: There is no “Programs” option in the Control Panel.

FourPaws: The .pdf box in ACDSee is not checked.

The only way I seem to be able to do this is to first save the attachment to my document folder, then it will allow me to “open with”. Otherwise, no dice. It’s a minor annoyance, I guess.

Well I’m not really sure what to tell you then. I’m running XP as well and under my Control Panel, “Programs” is right in between “Hardware and Sound” and “Mobile PC”.

Perhaps you have an upgraded version. I have neither of those categories and am running XP home. Perhaps you have the business version?

I suspect the business version he’s running is better known as “Vista.”

  1. Open windows explorer (windows key + e)
  2. Select Tools from the top menu
  3. Select Folder Options from the tools menu
  4. Select the “File Types” tab
  5. Scroll through the file types list until you find PDF
  6. Select PDF and the “Opens with” menu underneath becomes active.
  7. If it doesn’t say “Opens with: Adobe Reader 9.0” (or earlier version), click “change” button.
  8. Select Adobe Reader from the list of offered applications and click OK.

If Adobe Reader isn’t offered, it might have somehow gotten uninstalled…go to Adobe website and reinstall the reader.

They open with ACDSee b/c when you installed it (probably with your digital camera) it attached itself as the default for that file type.

Try this link for instructions:

http://support.microsoft.com/kb/307859

Here’s the main text (underlining my add):
**
To change which program starts when you double-click a file**
Notes•

You cannot use this method for a file that does not have a file name extension, or for a file that has an .exe, .com, or .bat extension.

If you change the program that Windows uses to open a certain kind of file, and that program was not designed for the type of data in that file, the files may not appear correctly in the program.

To be safe, note the name of the program that Windows previously used to open the file type so that you can reverse your settings if it is necessary.

To change which program starts when you double-click a file, follow these steps:

  1. Open Windows Explorer by right-clicking the Start button, and then click Explore.
  2. Click a folder that contains a file of the type that you want Windows to open in a program that you select.
  3. Right-click the file and, depending on the programs installed on your computer, complete one of the following steps:
    • Click Open With to choose the program that you want.
    • Point to Open With, and then click Choose Program to choose the program that you want.

Make sure you select Choose Program (the bottom choice) and not the actual program. When you select Choose Program you get the little dialog box at the bottom that lets you tell Windows you always want to use that program for that file type.

  1. The Open With dialog box is displayed. Use one of the following methods to select the program that you want to use for this file type:

• In the Programs list, click the program that you want to use.
• Click Browse, locate and then click the program that you want to use, and then click Open.
• Click Look for the appropriate program on the Web to browse the Internet for the program that you want to use.

  1. Click to select the Always use the selected program to open this kind of file check box if it is not selected.
  2. Click OK.

Note From now on, Windows XP will open all files that have this file name extension in the program that you selected. To change this, you must follow these steps again and associate a different program with this file name extension.

ETA: Lemur866’s way also excellent.
If your keyboard doesn’t have a Windows key, right-click Start to get to Explore.
Main thing is to get to the Open With dialog box.

Make sure you click “Switch to Classic View” and you are not in “Category View”, also known as “Spawn of Satan View”.

I’m also running XP and don’t have any of those in the Control Panel.

Edit: I’m also in the classic view.

Okay, my apologies. I recently bought a new computer and didn’t realize it was running Vista. Yes, I’m electronically retarded like that.

In any case, here are instructions on how to do it with XP.

Just popped in to say thanks to all for helping out. I haven’t had time to try the newer suggestions, but it looks like there is enough information to get to where I want to be. It’s odd: I’ve always considered myself to be computer-savvy, but every once in awhile I find myself flummoxed by what should be a simple thing to fix. I recently bought a Lenovo notebook with Vista. I can’t wait to be completely done in by it, and can already see that the endless prompt boxes are going to drive me batshit in no time.

success!!