Why will motherboard not sustain power!?

I purchased a new motherboard, RAM, and Processor and the motherboard would not sustain power. It is an Asus A7V8X-X motherboard with 512MB DDR RAM and a AMD Athalon 2400+ . After extensive time spent on hold with Asus Tech support, the technician concluded it must be the motherboard. So I paid $10 to ship it back to them. I just got the replacement today, hooked it up: same thing! It turns on for one second, turns off. What could be causing this??? I don’t think it is the power supply… please help soon.

I see something like this all the time. When you first feed power to many an ATX MB the fan spins and all for a little bit. (Even keyboard lights flash on.) The computer is not actually powering on. At this point you have to turn it on! There are jumpers for soft and hard power on most MBs. Make sure you have hooked the front panel switch to the right one (I connect to soft power) and use it.

Whether this is your case or not, I don’t know.

Why don’t you think it’s the power supply. I would check out the possibilty. First of all how do you know it’s turing on and back off. Is it even beeping or any of that kinda stuff. Here’s two things you can try. Take the MB out of the case, set it on a phonebook or something, plug in the PS and try turing it on. If the same thing happens, this will rule out a grounding problem. (ie part of the MB is touching the case were it shouldn’t be). If it still doesn’t work, then take it to another computer, unplug the PS in the new computer from the MB and plug it into your MB and turn it on. If it still doens’t work , THEN we’ve ruled out the PS as the problem. If it’s neither or those, my guess is that either the RAM or more likely the chip isn’t compatible with the board.

Also, make sure your CPU cooling is adequate. You should be able to clearly see the imprint of the CPU core in the TIM on the bottom of the heatsink, and the etched photo of the die should also be clearly discernable. If the CPU is overheating, the system will instantly power off.

check the ‘C.O.P.’ overheating protection. you MUST have a fan connected to the main CPU fan power connector ‘CPU_FAN’. See page 1-17 of your manual.

ftg: I turn the back switch on and that illuminates the motherboard LED; I push the front button and the fan turns on for one second then cuts off.

Joey P: There are no system beeps, and I tried setting it on a phone book and powering up - same thing happened. I just bought a new power supply and hooked it up and it still does the same thing.

** Alereon & da_pope**: I could be wrong but I wouldn’t think one second would provide enough power to heat up the processor high enough for it to shut off.

My computer still is not working, any other suggestions? I have already shelled out $350 on this, I hope to not need a new computer and have a bunchof spare parts…

[nitpick] It’s Athlon, not Athalon [/nitpick]

It can be your case, more specifically, the on/off switch.

I had this exact same problem with an Abit motherboard once. It turned out that there was a safety mechanism that would power the board off immediately if it determined that there was no CPU fan hooked up. The problem turned out to be that there were FAN1 through FAN4 plugs on the motherboard, and it wants you to plug the CPU fan into FAN1, but I had plugged it into FAN2 because the location of the plug was more convenient. All I had to do was move the fan plug and everything worked great.

Dumb design, if you ask me.

Only time it happened to me with an ATX board was because I didn’t turn it on in back of the case & in the front of the case & that lower LED has to be connected.

You are wrong. I’m not saying it is the problem, but it certainly could be. Make sure your heatsink is installed properly and you have the fan plugged in as others have said.

Have you hooked up the case speaker to the warning/beep header?


it could be that the CPU speed is not set correctly in the BIOS.

why not take it to a small computer store to see if they can fix it?
instead of calling asus… there’s so much they can do over the phone.
a person actually checking it out can perhaps determine the problem and resolve it.

rookie523 The OP can’t get into the bios because it is not booting. I’ve had the same sympoms happpen to me and it was usually a grounding problem

do you have another computer that you can use to test the individual components (not the CPU, obviously, but the fans, memory, etc)? Have you tried starting it up with no boards inserted (except the video card) and no drives connected? Do you have a different fan you can try?

I have seen this problem when a PCI card is inserted improperly; it causes a short within the PCI socket, the power supply starts, detects too much current being drawn, and shuts down.