Why won't images work?

The forum rules say image code is on. Why won’t they work?

I can see it fine.

I can’t. Are you kidding, Matt?

That’s strange. I just see the code, even after a forced refresh. Does anyone else not see the image? Is this some weird vB code thing where the author sees only the image source? That wouldn’t make sense. Would someone mind posting it back?


http://boards.straightdope.com/pics/tsdbanner.gif

[Edited by TubaDiva, to fix line length]

Images were disabled a while ago because some people were abusing the privilege, mainly by posting huge graphics that ate up bandwidth and made the threads take forever to load. Also, there was excessive use of unauthorized smilies from other websites, the use inordinate numbers of authorized smilies, and also some people were using huge graphics in their signatures, which evidently slowed things down, too.

You can do a Search in ATMB under “images” and turn up all the gruesome details. Me, I’ve got some paint drying at this end, I’d rather sit here and watch that.

So, yeah, it says “[IMG] code is on”, but notice it isn’t blue and underlined. I guess the techs haven’t had time yet to tinker with that, to take the words off.

And, just maybe, they’re leaving it on there because we might get the images back someday, if we’re all very very good…

Thanks. Perhaps one of the mods could change the rule listings. I didn’t even bother to search since the rules say that images are on. Just a suggestion.

Sorry Gatsby, I misunderstood. I thought you were saying you couldn’t see the tsdbanner.gif image.

In other words, uh, what everyone else said.

They said these sites permit (actually encourage) linking to images stored at their sites.

**
Photopoint

Picturebay

PostMyPic**

Maybe we could get images back if we put them on these sites?

**
I just got a message from MyFreeOffice about images. They said to use these sites:**

They said these sites permit (actually encourage) linking to images stored at their sites.

**
Photopoint

Picturebay

PostMyPic**

Maybe we could get images back if we put them on these sites?

Also, I should make the point that our posters don’t mind if the threads load slower. We had it before, and it’s always a treat to see a picture in a thread. People love to wait a second for one that’s about their topic.(These aren’t ads, you know)

And, while the image loads from a photo site, the SDMB is actually freed up for that poster, so it enables more people to get in for other things, i.e., it improves the SDMB response rate.

Sez who?

We’re not using images. Except for our own stuff and smilies.
your humble TubaDiva
Administrator

I have to disagree. It was very anoying when someone would put a large grafic in their post, stretching out the thread, making it more difficult to read (you had to scroll left and right to read–very irritating) and no picture is so important that you can’t just link to it.

Not to mention the infamous “Post your desktop” thread, which IMO was what was responsible for crashing MPSIMS every day for several days, before the mods made all the graphics into links. (This was with UBB, which wasn’t all that stable to begin with.)