Windows Explorer problem - Search instead of Open

I have an annoying problem. When I double-click folders, it brings up the Search window instead of opening the folders. When I right-click on the folder, the first thing listed is Search, while Open is the 5th option. I don’t know how it got to be like that. I’ve always been able to double-click to open a folder. Not anymore.

How can I change this back? Thanks for reading.

Also, why, when I hit Submit, do I often get a “This page can not be displayed” yet everything was fine and the post went through? Luckily I checked to see if the post had posted before I tried again. It’s not a Straight Dope thing, because it happens to me a lot, all over the web.

Not sure if this is true for all versions of Windows, but:

Open an Explorer window, and go to “Tools” and then “Folder Options”. Click on the File Types tab, and a list of all sorts of file extensions will appear. Under the extension “(none)” (duh) is “Folder” and “File Folder”. I think it’s “Folder” that you want, but try both. Click on it to highlight, and then click on the “advanced” button. There’s a list of actions. Click on “Open” to highlight it, and then click on “Set as default”. Click save etc etc etc and then it should open when you double click. Hope it works!

Thank you. It didn’t work though. I opened Explore, then went to Tools --> Folder Options --> File Types --> Folder --> Advanced.

These were the Edit File Types box:


(they were lower-cased like that, and “open” was bolded.) When I clicked on the open to highlight, the “Set Default” grayed out! So did “Edit.” I just canceled out and went to File Folder in the Registered file types. In the Edit File Type box were these choices:

Enqueue in Winamp
Play in Winamp
Add to Winamp’s Bookmark list
Print Directory
No Open, no Search. How odd.

When I right-click on a folder, these options show up (in order), in the first section:

Print Directory
Add to Winamp’s Bookmark list
Enqueue in Winamp
Play in Winamp

Man, looks like a Winamp invasion!

I use XP, if that makes any difference.

Are you sure you haven’t been IE-hijacked? Bringing up a search toolbar instead of going directly to a URL is a common behavior of things like elite toolbar, coolwebsearch and many others. Changing a setting won’t fix it; you have to remove the malware infection.

First I’ve heard of an IE-hijack! Is there a test to know for sure? What are some ways to get it? What else might it have done/be doing/do in the future? How do I get rid of it?

Just to be clear, it brings up the Windows search box (the one with, on my computer, the little dog) when I double-click. I almost typed “not an IE window” but of course it is an IE window. My Favorites are right there waiting to be tapped into.

Perhaps you overlooked this sticky thread? Have a computer question? Read this first! :slight_smile:

Not only can your searches be hijacked, but your home page and all links on all pages you view can be redirected by malware inside your computer without your knowledge.

Your situation doesn’t sound exactly like the hijacks I have seen, but you need to eliminate the possibility. And just because a window LOOKS like a Windows window doesn’t mean it actually IS one. As Dr. Johnny Fever said, “When everyone is out to get you, being paranoid is just good thinking.”

I must admit that I figured it would tell you to do a search before posting, and I did do a search. Maybe if the thread were titled “FAQ-esque” or something. I’ve started to read it.

I do have Ad-Aware, and I run Search & Destroy a couple of times a week. I’ve run it a few times since I noticed this problem, just as a matter of course, not that I thought they were related.

I am very paranoid. I won’t click on anything in email, unless I’m expecting it from someone I know. I won’t even click on my Columbia House mailings to accept or decline the month’s selection. I go directly to the web site. I never use the search boxes that pop up, I close them in annoyance and mentally smack myself upside the head for unthinkingly double-clicking on a folder when this has been a problem for weeks. I’m a person who faithfully forwards all the spoof mail to paypal and ebay.

FYI: Make sure you have the latest program version as well as pattern files. If it says the latest pattern file is over two weeks old, and there is no new one available, you are using an obsolete program with near-zero protection. I’ve found that old AAW 5.83 version on a lot of friends’ computers lately and they don’t realize what’s happening.

Try this:;en-us;321186

Thank you for that! I haven’t tried it yet. Since it’s just an annoyance and not a serious problem, I can live with it for a while longer. I’ll wait until my next full backup, then try it. I appreciate the tip.