wireless settings and IE

I just got wireless at home. Works fine on my work laptop. Worked on my desktop when the guy installed it, but now I get the “page cannot be displayed” error message.

I’ve got automatically detect settings clicked on the LAN settings.

The utility shows that I’m connected with good signal strength.

Any thoughts on what setting it is I’m missing or need to play with?


Most common problem with not being able to “find” websites is not having the IP address of a DNS server configured. Usually this is done through DHCP.

How was the IP address on your desktop configured ? Was is set manually ?

and have you confirmed your connection by pinging your router (or ISP) ?

Actually, the first thing I would do is power-cycle your router - unplug the power cord (or turn the power switch off if you’re lucky to have a model with one) for about 15-20 sec, then plug it back in and see what happens. While you’re doing this, reboot the computer. You’d be surprised how many of those connectivity issues are fixed by this.

If you’ve done that, then we need to start looking at DHCP/DNS. Easiest way to check settings in Win2k/XP:
Click Start->Run. Type cmd and click OK. In the command window that comes up, type ‘ipconfig/all’ (w/out quotes) and hit enter. If you look, you should see a listing for the IP assigned to your computer and the DNS servers. If you see an IP like 169.xxx.xxx.xxx (the x’s could be any number), then you are not getting an IP from the router. This could be a router issue, or it could be a problem with the computer. In any event, this should give you a starting point.

thanks for the help so far.

Ok, I rebooted everything multiple times and no joy.

ipconfig/all shows
description…aboveCable ACPC1600-11/USB card (eg, my wireless connection)
physical address…00-0D-08-00-4B-E4
DHCP enabled…no
IP address…

still getting the
“this page can not be displayed”

My work laptop is fine and settings are the same except for:
dhcp enabled…yes
autoconfiguration enabled…yes

so as you alluded to, i’m guessing it must be dhcp. how do I configure that?

With extra vagueness for OS variations - go in to the Control Panel, select Networks, and right click on your NIC.
Choose ‘Properties’, select “Internet Protocol/TCPIP” from the list, and press the ‘Properties’ button.
Choose ‘Obtain an IP address automatically’ and ‘Obtain DNS server settings automatically’.
Hit Ok, ok, ok… until it’s all gone, Windows will ask you to reboot. Do so, and you should be online. If not, say what OS you have and someone can help more.

o/s = Windows XP

I did as Nanoda suggested, now with ipconfig/all, and now shows:
description…aboveCable ACPC1600-11/USB card (eg, my wireless connection)
physical address…00-0D-08-00-4B-E4
DHCP enabled…yes
autoconfiguration enabled…yes
IP address…
subnet mask…
default gateway…
dhcp server…
dns servers…

when I look at the wireless network connection status, it shows that packets are sent but 0 received. I use the wireless utility to ping, and it pings okay.

any thoughts to resolve this? Thanks!

bump in case a kind hearted soul wants to help me surf the dope from home again. Thanks!

Ah! I meant to post back here - if you can ping either the router or the other PC right now, then you’re probably connected, but perhaps IE has taken a time-out. Try some other network program (like email, etc), perhaps Firefox and see if they work.

If they do, IE needs repairing - I’d try the system file checker first (some instructions). If not, let us know the ipconfig info again, along with what you can ping.

thanks for the suggestion. I installed Firefox and that didn’t connect either.

I tried to uninstall the utility and re-install for the wireless usb connection, and that failed. :smack:

I’ll get the guy to come in and get it working again. This time I’ll reboot the pc while he’s here and see if it still works after the reboot.